	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://starrfmonline.com/xmlrpc.php"/>

		<title>Woman, two others arrested with 11 sacks of ‘wee’ - Starr Fm</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://starrfmonline.com/2017/12/29/woman-two-others-arrested-11-sacks-wee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woman, two others arrested with 11 sacks of ‘wee’ - Starr Fm" />
<meta property="og:description" content="The Eastern regional Police Command has arrested three suspects David Tetteh, 43, Bortey Samuel, 22 and a 30-year-old woman, Akpeteyo Tetteh, for attempting to smuggle 11 mini sacks of dried leaves suspected to be marijuana from Abenabo, a farming community near Suhum to Accra for sale. Confirming the incident to Starr News, the Public Relations &hellip;" />
<meta property="og:url" content="http://starrfmonline.com/2017/12/29/woman-two-others-arrested-11-sacks-wee/" />
<meta property="og:site_name" content="Starr Fm" />
<meta property="article:publisher" content="https://www.facebook.com/starrfmonline/" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-12-29T07:32:13+00:00" />
<meta property="article:modified_time" content="2017-12-29T07:33:56+00:00" />
<meta property="og:updated_time" content="2017-12-29T07:33:56+00:00" />
<meta property="og:image" content="http://starrfmonline.com/wp-content/uploads/2017/12/x-mas-wee.jpg" />
<meta property="og:image:width" content="581" />
<meta property="og:image:height" content="1032" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Eastern regional Police Command has arrested three suspects David Tetteh, 43, Bortey Samuel, 22 and a 30-year-old woman, Akpeteyo Tetteh, for attempting to smuggle 11 mini sacks of dried leaves suspected to be marijuana from Abenabo, a farming community near Suhum to Accra for sale. Confirming the incident to Starr News, the Public Relations [&hellip;]" />
<meta name="twitter:title" content="Woman, two others arrested with 11 sacks of ‘wee’ - Starr Fm" />
<meta name="twitter:site" content="@Starr1035Fm" />
<meta name="twitter:image" content="http://starrfmonline.com/wp-content/uploads/2017/12/x-mas-wee.jpg" />
<meta name="twitter:creator" content="@Starr1035Fm" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/starrfmonline.com\/2017\/12\/29\/woman-two-others-arrested-11-sacks-wee\/","sameAs":["https:\/\/www.facebook.com\/starrfmonline\/","https:\/\/www.instagram.com\/starr1035fm\/","https:\/\/www.youtube.com\/channel\/UC7OTfwTwMzSU9z3vSqvERzA","https:\/\/twitter.com\/Starr1035Fm"],"@id":"#organization","name":"StarrFM Online","logo":"http:\/\/starrfmonline.com\/wp-content\/uploads\/2016\/11\/logoonline-150x150.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Feed" href="http://starrfmonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Comments Feed" href="http://starrfmonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Woman, two others arrested with 11 sacks of ‘wee’ Comments Feed" href="http://starrfmonline.com/2017/12/29/woman-two-others-arrested-11-sacks-wee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/starrfmonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.9.2/video-js.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-style-css'  href='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-hls-player.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-airplay-css'  href='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=1.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.4.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.4.3'></script>
<![endif]-->
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.2'></script>
<link rel='https://api.w.org/' href='http://starrfmonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://starrfmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://starrfmonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://starrfmonline.com/?p=279635' />
<link rel="alternate" type="application/json+oembed" href="http://starrfmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://starrfmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/adsmediaagency-starrfmonline/loader.js');
</script>
<!-- This site is embedding HLS video using Video.js HLS Plugin v1.0.2 - https://www.socialite-media.com/videojs-hls-player-for-wordpress -->

<meta property="fb:app_id" content="298184353996497"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1136575713042949";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://starrfmonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/09\/starronline_white_logo.png"
    },
    "url": "http:\/\/starrfmonline.com\/",
    "name": "Starr Fm",
    "description": "Your most trusted breaking news hub in Ghana and abroad."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Starr Fm",
    "alternateName": "Your most trusted breaking news hub in Ghana and abroad.",
    "url": "http:\/\/starrfmonline.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Woman, two others arrested with 11 sacks of \u2018wee\u2019",
    "description": "The Eastern regional Police Command has arrested three suspects David Tetteh, 43, Bortey Samuel, 22 and a 30-year-old woman, Akpeteyo Tetteh, for attempting to smuggle 11 mini sacks of dried leaves suspected to be marijuana from Abenabo, a farming co",
    "datePublished": "2017-12-29",
    "dateModified": "2017-12-29",
    "author": {
        "@type": "Person",
        "@id": "#person-kobinawelsing",
        "name": "kobina welsing"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/12\/x-mas-wee.jpg",
        "width": 581,
        "height": 1032
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/starrfmonline.com\/2017\/12\/29\/woman-two-others-arrested-11-sacks-wee\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://starrfmonline.com/wp-content/bs-booster-cache/c9d2bd2254d4607b1080bbba35f24539.css' type='text/css' media='all' />
<link rel='stylesheet' id='1.9.3-1514528191' href='http://starrfmonline.com/wp-content/bs-booster-cache/fe4bb20720cd5c4fb8cf283c1ed33a50.css' type='text/css' media='all' />
<link rel="icon" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline-150x150.png" sizes="32x32" />
<link rel="icon" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" />
<meta name="msapplication-TileImage" content="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
.section-heading.sh-t2.sh-s4 {border: none;}

.section-heading.sh-t2 .main-link:first-child:last-child .h-text {
color: #4a4a4a; font-size: 2rem;
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-279635 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.4.4 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<spn class="canvas-close"><i></i></spn>
					<div class="off-canvas-search">
				<form role="search" method="get" action="http://starrfmonline.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p>© 2017 - EIB Digital | All Rights Reserved.</p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/BetterSTU" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/BetterSTU" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/user/betterstu" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/betterstudio" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
<div class="bsac bsac-clearfix adloc-before-header adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_before bsac-align-center bsac-column-1"><div id="bsac-268363-1574647351" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="268363" data-type="image"><a itemprop="url" class="bsac-link" href="http://telesol4g.com" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2017/11/Telesol-ad.jpg" alt="Homepage Header Ad" /></a></div></div>	<div class="main-wrap content-main-wrap">
	<header id="header" class="site-header header-style-8 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://starrfmonline.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"
			     alt="Starr"  />

			<span class="site-title">Starr - Your most trusted breaking news hub in Ghana and abroad.</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="http://starrfmonline.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-357"><a href="http://starrfmonline.com/">Home</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-174 better-anim-fade menu-item-4652"><a href="http://starrfmonline.com/category/general/">General</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-4653"><a href="http://starrfmonline.com/category/business/">Business</a></li>
<li id="menu-item-4655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-167 better-anim-fade menu-item-4655"><a href="http://starrfmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-173 better-anim-fade menu-item-4654"><a href="http://starrfmonline.com/category/education/">Education</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-4657"><a href="http://starrfmonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-171 better-anim-fade menu-item-4778"><a href="http://starrfmonline.com/category/sports/">Sports</a></li>
<li id="menu-item-276895" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-276895"><a href="http://starrfmonline.com/starrwoman/">Starr Woman</a></li>
<li id="menu-item-4656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-4656"><a href="http://starrfmonline.com/category/technology/">Technology</a></li>
<li id="menu-item-4658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-4658"><a href="http://starrfmonline.com/category/international/">International</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container">
				<a href="http://starrfmonline.com/" itemprop="url" rel="home">
											<img src="http://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"
						     alt="Starr Fm"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-279635" class="post-279635 post type-post status-publish format-standard has-post-thumbnail  category-general category-headlines single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Woman, two others arrested with 11 sacks of ‘wee’</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="post-meta single-post-meta">
			<a href="http://starrfmonline.com/author/kobina/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/0.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;341f44a70d5a210a74860c426dfb8ce8?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;341f44a70d5a210a74860c426dfb8ce8?s=52&#038;d=mm&#038;r=g&quot;}}" data-src="http://0.gravatar.com/avatar/341f44a70d5a210a74860c426dfb8ce8?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>kobina welsing</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2017-12-29T07:33:56+00:00">Last updated <b>Dec 29, 2017</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="http://starrfmonline.com/wp-content/uploads/2017/12/x-mas-wee.jpg"><img  alt="" data-src="http://starrfmonline.com/wp-content/uploads/2017/12/x-mas-wee-581x430.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Woman, two others arrested with 11 sacks of ‘wee’&url=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Woman, two others arrested with 11 sacks of ‘wee’ %0A%0A http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Woman, two others arrested with 11 sacks of ‘wee’&body=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F&title=Woman, two others arrested with 11 sacks of ‘wee’" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Woman, two others arrested with 11 sacks of ‘wee’ http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-277964-1500148627" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="277964" data-type="image"><a itemprop="url" class="bsac-link" href="http://renault.com.gh/l-editorialFSPP.html" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2017/12/top-banner-web-renault.jpg" alt="Renault" /></a></div></div><p>The Eastern regional Police Command has arrested three suspects David Tetteh, 43, Bortey Samuel, 22 and a 30-year-old woman, Akpeteyo Tetteh, for attempting to smuggle 11 mini sacks of dried leaves suspected to be marijuana from Abenabo, a farming community near Suhum to Accra for sale.</p>
 <p>Confirming the incident to Starr News, the Public Relations officer of the Eastern regional Police Command, ASP Ebenezer Tetteh explained that on Thursday, December 28, 2017, at about 10pm, the night patrol team of the Suhum District Police Command led by G/Cpl. Alex Adjei had a tip off that the suspects were in a room at Abenabo near Suhum processing dry leaves suspected to be Indian Hemp meant to be transported to Accra for sale.</p>
 <p>He said, the patrol team assisted by the informant quickly rushed to the said house at Abenabo, laid surveillance and apparently found out that the suspected narcotics had already been parcelled into eleven mini bags waiting to be transported to Accra.</p>
 <p>ASP Ebenezer Tetteh added that, the suspects were arrested and led Police to search the rooms in the house where in one of the rooms, the eleven mini bags containing the dry leaves suspected to be Indian hemp were found and retrieved.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-279631 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-174">

	<div class="featured">
		<a  title="E/R: Boy, 12, identifies criminal in open Police exercise" data-src="http://starrfmonline.com/wp-content/uploads/2017/12/police-boy-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;police-boy-86x64.jpg&quot;,&quot;210&quot;:&quot;police-boy-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2017/12/29/e-r-boy-12-identifies-criminal-open-police-exercise/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2017/12/29/e-r-boy-12-identifies-criminal-open-police-exercise/" class="post-url post-title">
		E/R: Boy, 12, identifies criminal in open Police exercise	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-12-29T07:17:54+00:00">Dec 29, 2017</time></span>
						</div>
			</div >
	<div class="post-279628 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-780">

	<div class="featured">
		<a  title="George Weah elected Liberian president" data-src="http://starrfmonline.com/wp-content/uploads/2017/12/weah-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;weah-86x64.jpg&quot;,&quot;210&quot;:&quot;weah-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2017/12/29/george-weah-elected-liberian-president/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2017/12/29/george-weah-elected-liberian-president/" class="post-url post-title">
		George Weah elected Liberian president	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-12-29T06:58:01+00:00">Dec 29, 2017</time></span>
						</div>
			</div >
	<div class="post-279625 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-780">

	<div class="featured">
		<a  title="Apple apologises for slowing older iPhones down" data-src="http://starrfmonline.com/wp-content/uploads/2017/12/iphone-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;iphone-86x64.jpg&quot;,&quot;210&quot;:&quot;iphone-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2017/12/29/apple-apologises-slowing-older-iphones/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2017/12/29/apple-apologises-slowing-older-iphones/" class="post-url post-title">
		Apple apologises for slowing older iPhones down	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-12-29T06:52:06+00:00">Dec 29, 2017</time></span>
						</div>
			</div >
	</div>
			</div>
		</div> <p>The three suspects are currently in Suhum Police cells while the exhibits have been retained at the Police station to assist in investigation.</p>
 <p>Eastern region is notorious for drug peddling as huge consignments of marijuana have been arrested this year and previous years by the Police.</p>
 <p>ASP Ebenezer Tetteh, said the Regional Police Commander, DCOP Simon Afeku, has rolled out several strategies aimed at clamping down on illicit drug trade in the region hence called on residents to help Police with timely information to help deal with the menace.</p>
<p>&nbsp;</p>
 <p><strong>Source: Ghana/Starrfmonline.com/103.5FM/Kojo Ansah</strong></p>
 <div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script> <div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-268363-1389042594" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="268363" data-type="image"><a itemprop="url" class="bsac-link" href="http://telesol4g.com" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2017/11/Telesol-ad.jpg" alt="Homepage Header Ad" /></a></div></div>			</div>
					<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Woman, two others arrested with 11 sacks of ‘wee’&url=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Woman, two others arrested with 11 sacks of ‘wee’ %0A%0A http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Woman, two others arrested with 11 sacks of ‘wee’&body=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F&title=Woman, two others arrested with 11 sacks of ‘wee’" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Woman, two others arrested with 11 sacks of ‘wee’ http%3A%2F%2Fstarrfmonline.com%2F2017%2F12%2F29%2Fwoman-two-others-arrested-11-sacks-wee%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://starrfmonline.com/2017/12/29/e-r-boy-12-identifies-criminal-open-police-exercise/" rel="prev">E/R: Boy, 12, identifies criminal in open Police exercise</a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t2 sh-s4 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-279631 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-174">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-174"><a href="http://starrfmonline.com/category/general/">General</a></span></div>			<a  title="E/R: Boy, 12, identifies criminal in open Police exercise" data-src="http://starrfmonline.com/wp-content/uploads/2017/12/police-boy-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;police-boy-86x64.jpg&quot;,&quot;210&quot;:&quot;police-boy-210x136.jpg&quot;,&quot;279&quot;:&quot;police-boy-279x220.jpg&quot;,&quot;357&quot;:&quot;police-boy-357x210.jpg&quot;,&quot;750&quot;:&quot;police-boy-750x430.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2017/12/29/e-r-boy-12-identifies-criminal-open-police-exercise/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2017/12/29/e-r-boy-12-identifies-criminal-open-police-exercise/" title="E/R: Boy, 12, identifies criminal in open Police exercise">
			<span class="post-title">
				E/R: Boy, 12, identifies criminal in open Police exercise			</span>
	</a>
	</p></div>
</div >
<div  class="post-279628 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-780">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-780"><a href="http://starrfmonline.com/category/editors-pick/">Editors Pick</a></span></div>			<a  title="George Weah elected Liberian president" data-src="http://starrfmonline.com/wp-content/uploads/2017/12/weah-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;weah-86x64.jpg&quot;,&quot;210&quot;:&quot;weah-210x136.jpg&quot;,&quot;279&quot;:&quot;weah-279x220.jpg&quot;,&quot;357&quot;:&quot;weah-357x210.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2017/12/29/george-weah-elected-liberian-president/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2017/12/29/george-weah-elected-liberian-president/" title="George Weah elected Liberian president">
			<span class="post-title">
				George Weah elected Liberian president			</span>
	</a>
	</p></div>
</div >
<div  class="post-279625 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-780">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-780"><a href="http://starrfmonline.com/category/editors-pick/">Editors Pick</a></span></div>			<a  title="Apple apologises for slowing older iPhones down" data-src="http://starrfmonline.com/wp-content/uploads/2017/12/iphone-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;iphone-86x64.jpg&quot;,&quot;210&quot;:&quot;iphone-210x136.jpg&quot;,&quot;279&quot;:&quot;iphone-279x220.jpg&quot;,&quot;357&quot;:&quot;iphone-357x210.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2017/12/29/apple-apologises-slowing-older-iphones/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2017/12/29/apple-apologises-slowing-older-iphones/" title="Apple apologises for slowing older iPhones down">
			<span class="post-title">
				Apple apologises for slowing older iPhones down			</span>
	</a>
	</p></div>
</div >
<div  class="post-279622 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-171">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-171"><a href="http://starrfmonline.com/category/sports/">Sports</a></span></div>			<a  title="EPL: Man United see Dybala bid rejected" data-src="http://starrfmonline.com/wp-content/uploads/2017/12/Paulo-Dybala-669712-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Paulo-Dybala-669712-86x64.jpg&quot;,&quot;210&quot;:&quot;Paulo-Dybala-669712-210x136.jpg&quot;,&quot;279&quot;:&quot;Paulo-Dybala-669712-279x220.jpg&quot;,&quot;357&quot;:&quot;Paulo-Dybala-669712-357x210.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2017/12/29/epl-man-united-see-dybala-bid-rejected/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2017/12/29/epl-man-united-see-dybala-bid-rejected/" title="EPL: Man United see Dybala bid rejected">
			<span class="post-title">
				EPL: Man United see Dybala bid rejected			</span>
	</a>
	</p></div>
</div >
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1219436841 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[279635],"ignore_sticky_posts":1,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1d14f86"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1219436841"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1219436841" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div>
<section id="comments-template-279635" class="comments-template comment-respond">

			<div class="section-heading sh-t2 sh-s4"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-facebook-comments-area">
		<div id="respond">
			<div class="fb-comments" data-href="http://starrfmonline.com/2017/12/29/woman-two-others-arrested-11-sacks-wee/"
			     data-numposts="10"
			     data-colorscheme="light"
			     data-order-by="social" data-width="100%"
			     data-mobile="false">Loading...</div>

					</div>
	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-44" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t2 sh-s4"><span class="h-text">LISTEN LIVE</span></div>			<div class="textwidget"><iframe src="http://tunein.com/embed/player/s229680/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</div><div id="text-43" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="700" data-link-color="#E95F28" href="https://twitter.com/Starr1035Fm">Tweets by Starr1035Fm</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	</div><!-- .main-wrap -->
<div class="main-wrap footer-main-wrap">
		<div class="footer-instagram footer-instagram-3 clearfix">
		<h3 class="footer-instagram-label">Follow Us <a
				href="http://instagram.com/starr1035fm">@starr1035fm</a>
		</h3>

		<ul class="bs-instagram-photos">
			<li class="bs-instagram-photo bs-instagram-photo-0">
					<a class="img-holder" href="//instagram.com/p/Bc9oWMgBBhZ/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/25017924_154977835138145_664513105199366144_n.jpg" alt="Santa Claus is giving away a galore of countless miracles this festive season...what would you like?

Participate in the Christmas Miracle Promotion and win amazing prizes this festive season.

#SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-1">
					<a class="img-holder" href="//instagram.com/p/Bc9mH7vBKJJ/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/25038967_140777606626496_6688195490774777856_n.jpg" alt="@Jupitar_general , Musician joins @theanitaerskine and @giovannicaleb on the #StarrDrive today. 
Tune in at 2pm sharp. 
#StarrDrive">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-2">
					<a class="img-holder" href="//instagram.com/p/Bc9lI_ghJpD/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c1.0.1077.1077/25010425_201475850426963_5621266507108450304_n.jpg" alt="Kojo Antwi, Musician will be live on #TheZone tomorrow with @kofi.okyere.darko_dailyposts .

Make it a point to tune in at exactly 10:00am.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-3">
					<a class="img-holder" href="//instagram.com/p/Bc9jyPJBb3o/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/25039530_315628075616567_7829673647726919680_n.jpg" alt="Did you know.... Cc: @dfid_uk @euinghana 
#SWDreamEdition">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-4">
					<a class="img-holder" href="//instagram.com/p/Bc9hjCmBB9G/" target="_blank"  data-src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/e15/s320x320/c236.0.607.607/25036805_143043793140504_1319872952191156224_n.jpg" alt="#TheZone is on now with @kofi.okyere.darko_dailyposts and @djlordgh . Tune in now.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-5">
					<a class="img-holder" href="//instagram.com/p/Bc9NdzuhN1G/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.1.1080.1080/25006125_155713475055182_1027737209521831936_n.jpg" alt="What is Christmas without a Miracle?

This is how to get a Miracle this Christmas Season.

#SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-6">
					<a class="img-holder" href="//instagram.com/p/Bc79d02BmC8/" target="_blank"  data-src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/e35/s320x320/c228.0.624.624/24838983_941050642711980_5048188247709057024_n.jpg" alt="#STARRCHAT with Bola Ray , Our guest for tonight show is Former President of Ghana John Agyekum Kuffuor .">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-7">
					<a class="img-holder" href="//instagram.com/p/Bc79VkBBeTV/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c180.0.720.720/25014942_326122264538943_3799159329366474752_n.jpg" alt="#STARRCHAT with Bola Ray , Our guest for tonight show is Former President of Ghana John Agyekum Kuffuor .">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-8">
					<a class="img-holder" href="//instagram.com/p/Bc79UKDhniA/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c180.0.720.720/25013350_793087144209366_5770352196411457536_n.jpg" alt="#STARRCHAT with Bola Ray , Our guest for tonight show is Former President of Ghana John Agyekum Kuffuor .">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-9">
					<a class="img-holder" href="//instagram.com/p/Bc7265Hh55x/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/25015187_158646131422968_3221655290852147200_n.jpg" alt="#STARRCHAT with Bola Ray , Our guest for tonight show is Former President of Ghana John Agyekum Kuffuor .">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-10">
					<a class="img-holder" href="//instagram.com/p/Bc7PuduhtYC/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/25010304_737509536435056_2646370852781686784_n.jpg" alt="Did you know.... Cc: @dfid_uk @euinghana @theanitaerskine 
#SWDreamEdition">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-11">
					<a class="img-holder" href="//instagram.com/p/Bc7NX4QB_kU/" target="_blank"  data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c4.0.1072.1072/25007151_266265307234741_402203556758683648_n.jpg" alt="Joyful Way Inc. join Ps. Fosu Kwakye Jnr on Starr Worship tomorrow at 5:00am. Make a date.

#StarrWorship">
					</a>
				</li>		</ul>
	</div>
		<footer id="site-footer" class="site-footer">
			<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/BetterSTU" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/BetterSTU" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" class="item-link" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-name">Google+</span><span class="item-title-join">Join us on Google</span></a></li><li class="social-item youtube"><a href="https://youtube.com/user/betterstu" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-name">Youtube</span><span class="item-title-join">Join us on Youtube</span></a></li><li class="social-item instagram"><a href="https://instagram.com/betterstudio" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-name">Instagram</span><span class="item-title-join">Join us on Instagram</span></a></li>			</ul>
		</div>
				</div>
	</div>
</div>
			<div class="copy-footer">
				<div class="content-wrap">
					<div class="container">
												<div class="row">
							<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								© 2017 - StarrFM Online | All Rights Reserved.							</div>
							<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								Design: <a href="#">EIB Digital</a>							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- .footer -->
		</div><!-- .main-wrap -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>		<div id="fb-root"></div>
		<script>
			(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=298184353996497&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '298184353996497',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'http://starrfmonline.com/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '279635'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();
		</script>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89619066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-89619066-1');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-2 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="http://starrfmonline.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/BetterSTU" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/BetterSTU" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/user/betterstu" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/betterstudio" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript' src='//vjs.zencdn.net/5.9.2/video.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-contrib-hls/videojs-contrib-hls.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-hls-player.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":279635,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.14'></script>
<script type='text/javascript' async="async" src='http://starrfmonline.com/wp-content/bs-booster-cache/c46d19a621761969cbedaf18399bc017.js?ver=4.9.1'></script>

</body>
</html>