	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://starrfmonline.com/xmlrpc.php"/>

		<title>Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia - Starr Fm</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://starrfmonline.com/2018/02/09/ofori-atta-leads-govt-delegation-non-deal-roadshow-asia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia - Starr Fm" />
<meta property="og:description" content="Finance Minister Ken Ofori-Atta is leading a government delegation on a study tour of the financial sector of Hong Kong and Singapore from February 9-14, 2018. The tour is part of moves by the Akufo-Addo administration to make Ghana a world class financial hub in the sub region. The delegation will also undertake a Non-Deal &hellip;" />
<meta property="og:url" content="http://starrfmonline.com/2018/02/09/ofori-atta-leads-govt-delegation-non-deal-roadshow-asia/" />
<meta property="og:site_name" content="Starr Fm" />
<meta property="article:publisher" content="https://www.facebook.com/starrfmonline/" />
<meta property="article:tag" content="asia" />
<meta property="article:tag" content="Ghana" />
<meta property="article:tag" content="ofori atta" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-02-09T15:42:48+00:00" />
<meta property="og:image" content="http://starrfmonline.com/wp-content/uploads/2017/10/Ken-ofori-atta.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Finance Minister Ken Ofori-Atta is leading a government delegation on a study tour of the financial sector of Hong Kong and Singapore from February 9-14, 2018. The tour is part of moves by the Akufo-Addo administration to make Ghana a world class financial hub in the sub region. The delegation will also undertake a Non-Deal [&hellip;]" />
<meta name="twitter:title" content="Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia - Starr Fm" />
<meta name="twitter:site" content="@Starr1035Fm" />
<meta name="twitter:image" content="http://starrfmonline.com/wp-content/uploads/2017/10/Ken-ofori-atta.jpg" />
<meta name="twitter:creator" content="@kentmensah" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/starrfmonline.com\/2018\/02\/09\/ofori-atta-leads-govt-delegation-non-deal-roadshow-asia\/","sameAs":["https:\/\/www.facebook.com\/starrfmonline\/","https:\/\/www.instagram.com\/starr1035fm\/","https:\/\/www.youtube.com\/channel\/UC7OTfwTwMzSU9z3vSqvERzA","https:\/\/twitter.com\/Starr1035Fm"],"@id":"#organization","name":"StarrFM Online","logo":"http:\/\/starrfmonline.com\/wp-content\/uploads\/2016\/11\/logoonline-150x150.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Feed" href="http://starrfmonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Comments Feed" href="http://starrfmonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia Comments Feed" href="http://starrfmonline.com/2018/02/09/ofori-atta-leads-govt-delegation-non-deal-roadshow-asia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/starrfmonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.9.2/video-js.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-style-css'  href='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-hls-player.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-airplay-css'  href='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=1.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.4.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.4.3'></script>
<![endif]-->
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.2'></script>
<link rel='https://api.w.org/' href='http://starrfmonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://starrfmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://starrfmonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://starrfmonline.com/?p=284375' />
<link rel="alternate" type="application/json+oembed" href="http://starrfmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://starrfmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F&#038;format=xml" />

<!-- This site is embedding HLS video using Video.js HLS Plugin v1.0.2 - https://www.socialite-media.com/videojs-hls-player-for-wordpress -->

<meta property="fb:app_id" content="298184353996497"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1136575713042949";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://starrfmonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/09\/starronline_white_logo.png"
    },
    "url": "http:\/\/starrfmonline.com\/",
    "name": "Starr Fm",
    "description": "Your most trusted breaking news hub in Ghana and abroad."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Starr Fm",
    "alternateName": "Your most trusted breaking news hub in Ghana and abroad.",
    "url": "http:\/\/starrfmonline.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Ofori-Atta leads gov\u2019t delegation on non-deal roadshow to Asia",
    "description": "Finance Minister Ken Ofori-Atta is leading a government delegation on a study tour of the financial sector of Hong Kong and Singapore from February 9-14, 2018.The tour is part of moves by the Akufo-Addo administration to make Ghana a world class fina",
    "datePublished": "2018-02-09",
    "dateModified": "2018-02-09",
    "author": {
        "@type": "Person",
        "@id": "#person-KentMensah",
        "name": "Kent Mensah"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/10\/Ken-ofori-atta.jpg",
        "width": 1200,
        "height": 800
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/starrfmonline.com\/2018\/02\/09\/ofori-atta-leads-govt-delegation-non-deal-roadshow-asia\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://starrfmonline.com/wp-content/bs-booster-cache/c9d2bd2254d4607b1080bbba35f24539.css' type='text/css' media='all' />
<link rel='stylesheet' id='1.9.3-1518188134' href='http://starrfmonline.com/wp-content/bs-booster-cache/7e0e01892f752d96357ad438d8487f97.css' type='text/css' media='all' />
<link rel="icon" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline-150x150.png" sizes="32x32" />
<link rel="icon" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" />
<meta name="msapplication-TileImage" content="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
.section-heading.sh-t2.sh-s4 {border: none;}

.section-heading.sh-t2 .main-link:first-child:last-child .h-text {
color: #4a4a4a; font-size: 2rem;
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-284375 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.4.4 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<spn class="canvas-close"><i></i></spn>
					<div class="off-canvas-search">
				<form role="search" method="get" action="http://starrfmonline.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p>© 2017 - EIB Digital | All Rights Reserved.</p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/starrfmonline" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Starr1035Fm" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7OTfwTwMzSU9z3vSqvERzA" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/starr1035fm" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
<div class="bsac bsac-clearfix adloc-before-header adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_before bsac-align-center bsac-column-1"><div id="bsac-268363-1501603351" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="268363" data-type="image"><a itemprop="url" class="bsac-link" href="http://telesol4g.com" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2017/11/Telesol-ad.jpg" alt="Homepage Header Ad" /></a></div></div>	<div class="main-wrap content-main-wrap">
	<header id="header" class="site-header header-style-8 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://starrfmonline.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"
			     alt="Starr"  />

			<span class="site-title">Starr - Your most trusted breaking news hub in Ghana and abroad.</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="http://starrfmonline.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-357"><a href="http://starrfmonline.com/">Home</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-174 better-anim-fade menu-item-4652"><a href="http://starrfmonline.com/category/general/">General</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-4653"><a href="http://starrfmonline.com/category/business/">Business</a></li>
<li id="menu-item-4655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-167 better-anim-fade menu-item-4655"><a href="http://starrfmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-173 better-anim-fade menu-item-4654"><a href="http://starrfmonline.com/category/education/">Education</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-4657"><a href="http://starrfmonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-171 better-anim-fade menu-item-4778"><a href="http://starrfmonline.com/category/sports/">Sports</a></li>
<li id="menu-item-276895" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-276895"><a href="http://starrfmonline.com/starrwoman/">Starr Woman</a></li>
<li id="menu-item-4656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-4656"><a href="http://starrfmonline.com/category/technology/">Technology</a></li>
<li id="menu-item-4658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-4658"><a href="http://starrfmonline.com/category/international/">International</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container">
				<a href="http://starrfmonline.com/" itemprop="url" rel="home">
											<img src="http://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"
						     alt="Starr Fm"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-284375" class="post-284375 post type-post status-publish format-standard has-post-thumbnail  category-business tag-asia tag-ghana tag-ofori-atta single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="post-meta single-post-meta">
			<a href="http://starrfmonline.com/author/kent/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/0.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;05e70b31c4f648c49d48e578aa61d9d3?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;05e70b31c4f648c49d48e578aa61d9d3?s=52&#038;d=mm&#038;r=g&quot;}}" data-src="http://0.gravatar.com/avatar/05e70b31c4f648c49d48e578aa61d9d3?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>Kent Mensah</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2018-02-09T15:42:48+00:00">On <b>Feb 9, 2018</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><a class="post-thumbnail open-lightbox" href="http://starrfmonline.com/wp-content/uploads/2017/10/Ken-ofori-atta.jpg"><img  alt="Ken Ofori-Atta" data-src="http://starrfmonline.com/wp-content/uploads/2017/10/Ken-ofori-atta-750x430.jpg">						</a>
													<figcaption class="wp-caption-text">Ken Ofori-Atta</figcaption>
							</figure>
											</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia @Starr1035Fm&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia %0A%0A http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia&body=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F&title=Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-phone bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-277964-121455647" class="bsac-container bsac-type-image  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="277964" data-type="image"><a itemprop="url" class="bsac-link" href="http://renault.com.gh/l-editorialFSPP.html" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2017/12/top-banner-web-renault.jpg" alt="Renault" /></a></div></div><p>Finance Minister Ken Ofori-Atta is leading a government delegation on a study tour of the financial sector of Hong Kong and Singapore from February 9-14, 2018.</p>
 <p>The tour is part of moves by the Akufo-Addo administration to make Ghana a world class financial hub in the sub region.</p>
 <p>The delegation will also undertake a Non-Deal road show with the view of building awareness of new business opportunities in Ghana and to attract Asian fund holders to invest in Ghana bonds.</p>
 <p>In the 2018 Budget Statement and Economic Policy, Government gave a strong indication to take steps to position Ghana as the financial services hub in the sub region. A taskforce was set up to among other things, ensure that Ghana became the preferred headquarters of all banks operating in the sub-region and the hub of financial technology and payment systems for the region.</p>
 <p>Mr. Ofori-Atta also indicated in the budget statement that the hub would host international private equity and venture capital firms to support entrepreneurship and assess to long term capital by the private sector in the sub-region.</p>
 <p>The road show will therefore afford the delegation the opportunity to study best practice to inform Ghana&#8217;s policies and programmes for the financial sector.</p>
 <p>The delegation includes the Deputy Governor of the Bank of Ghana, Deputy Ministers of Finance, Energy and Information, the Chief Executive Officer of the Ghana Investment Promotion Centre (GIPC); the Director General, Securities and Exchange Commission; and officials from the Central Bank and the Ministry of Finance.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-284366 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">

	<div class="featured">
		<a  alt="Dr Thumbay Moideen" title="Ghana is a serious place to do business – Investor" data-src="http://starrfmonline.com/wp-content/uploads/2018/02/Dr-Thumbay-Moideen-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dr-Thumbay-Moideen-86x64.jpg&quot;,&quot;210&quot;:&quot;Dr-Thumbay-Moideen-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/02/09/ghana-serious-place-business-investor/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/09/ghana-serious-place-business-investor/" class="post-url post-title">
		Ghana is a serious place to do business – Investor	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-09T14:55:34+00:00">Feb 9, 2018</time></span>
						</div>
			</div >
	<div class="post-284349 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">

	<div class="featured">
		<a  title="We can’t reduce Airport Service Charges now – GACL" data-src="http://starrfmonline.com/wp-content/uploads/2017/06/kotoka-new.jpg"				class="img-holder" href="http://starrfmonline.com/2018/02/09/cant-reduce-airport-service-charges-now-gacl/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/09/cant-reduce-airport-service-charges-now-gacl/" class="post-url post-title">
		We can’t reduce Airport Service Charges now – GACL	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-09T12:46:27+00:00">Feb 9, 2018</time></span>
						</div>
			</div >
	<div class="post-284198 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-175">

	<div class="featured">
		<a  title="Gov’t to inject Gh¢800m into Police Service" data-src="http://starrfmonline.com/wp-content/uploads/2018/02/police-ghana-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;police-ghana-86x64.jpg&quot;,&quot;210&quot;:&quot;police-ghana-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/02/08/govt-inject-ghc800m-police-service/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/08/govt-inject-ghc800m-police-service/" class="post-url post-title">
		Gov’t to inject Gh¢800m into Police Service	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-08T11:43:48+00:00">Feb 8, 2018</time></span>
						</div>
			</div >
	</div>
			</div>
		</div> <p>“Ghana Beyond Aid calls for a rethink of our trajectory, our systems, and our aspirations. We are looking at creating awareness of business opportunities in Ghana as well as whip up interest in our future bonds for a possible Samurai and Panda bond issuance. This requires us to begin onshore education of Ghana and sell a compelling narrative of our growing fiscal strength and budget sobriety,” Mr Ofori-Atta said.</p>
 <p>The Ghanaian delegation will also meet officials of both the public and private sectors, including portfolio/asset managers and hold round table discussions with officials of the Singaporean Finance Ministry, the Central Bank and the Singapore Stock Exchange.</p>
 <p>They will highlight investment opportunities in the financial services sector, ICT, energy, transport infrastructure, especially railway, real estate, agri-business, manufacturing and industry.</p>
 <p>Ghana’s economy out performed other Sub-Saharan African Equity Markets on the back of favourable macro-economic prospects and strong investor confidence. In the current budget, government has many programmes and policy initiatives with incredible potential to transform the country’s economy and achieve a ‘Ghana beyond Aid’ in the medium to long term.</p>
 <p>“It is expected that this mission will strengthen Ghana’s investment and trade relations and also lay the foundation for the setting up of an Asia Business Council led by GIPC,” a statement from the Ministry said.</p>
 <p>A private sector group from Ghana, organised by the GIPC will also be in Singapore at the same time to explore business opportunities in the Asian Market.</p>
 <p><strong>Source: Ghana/Starrfmonline.com/103.5FM</strong></p> <div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-268363-1555079891" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="268363" data-type="image"><a itemprop="url" class="bsac-link" href="http://telesol4g.com" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2017/11/Telesol-ad.jpg" alt="Homepage Header Ad" /></a></div></div>			</div>
					<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia @Starr1035Fm&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia %0A%0A http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia&body=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F&title=Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia http%3A%2F%2Fstarrfmonline.com%2F2018%2F02%2F09%2Fofori-atta-leads-govt-delegation-non-deal-roadshow-asia%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://starrfmonline.com/2018/02/09/ugandan-officials-created-fake-refugees/" rel="prev">Ugandan officials &#8216;created fake refugees&#8217;</a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t2 sh-s4 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-284366 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="http://starrfmonline.com/category/business/">Business</a></span></div>			<a  alt="Dr Thumbay Moideen" title="Ghana is a serious place to do business – Investor" data-src="http://starrfmonline.com/wp-content/uploads/2018/02/Dr-Thumbay-Moideen-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dr-Thumbay-Moideen-86x64.jpg&quot;,&quot;210&quot;:&quot;Dr-Thumbay-Moideen-210x136.jpg&quot;,&quot;279&quot;:&quot;Dr-Thumbay-Moideen-279x220.jpg&quot;,&quot;357&quot;:&quot;Dr-Thumbay-Moideen-357x210.jpg&quot;,&quot;750&quot;:&quot;Dr-Thumbay-Moideen-750x430.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/02/09/ghana-serious-place-business-investor/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/02/09/ghana-serious-place-business-investor/" title="Ghana is a serious place to do business – Investor">
			<span class="post-title">
				Ghana is a serious place to do business – Investor			</span>
	</a>
	</p></div>
</div >
<div  class="post-284349 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="http://starrfmonline.com/category/business/">Business</a></span></div>			<a  title="We can’t reduce Airport Service Charges now – GACL" data-src="http://starrfmonline.com/wp-content/uploads/2017/06/kotoka-new.jpg"					class="img-holder" href="http://starrfmonline.com/2018/02/09/cant-reduce-airport-service-charges-now-gacl/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/02/09/cant-reduce-airport-service-charges-now-gacl/" title="We can’t reduce Airport Service Charges now – GACL">
			<span class="post-title">
				We can’t reduce Airport Service Charges now – GACL			</span>
	</a>
	</p></div>
</div >
<div  class="post-284198 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-175">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-175"><a href="http://starrfmonline.com/category/headlines/">Headlines</a></span></div>			<a  title="Gov’t to inject Gh¢800m into Police Service" data-src="http://starrfmonline.com/wp-content/uploads/2018/02/police-ghana-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;police-ghana-86x64.jpg&quot;,&quot;210&quot;:&quot;police-ghana-210x136.jpg&quot;,&quot;279&quot;:&quot;police-ghana-279x220.jpg&quot;,&quot;357&quot;:&quot;police-ghana-357x210.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/02/08/govt-inject-ghc800m-police-service/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/02/08/govt-inject-ghc800m-police-service/" title="Gov’t to inject Gh¢800m into Police Service">
			<span class="post-title">
				Gov’t to inject Gh¢800m into Police Service			</span>
	</a>
	</p></div>
</div >
<div  class="post-284152 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-175">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-175"><a href="http://starrfmonline.com/category/headlines/">Headlines</a></span></div>			<a  title="Terrorism: Ghana doesn’t need Turkey to protect itself – Aning" data-src="http://starrfmonline.com/wp-content/uploads/2018/02/kwasi-aning-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;kwasi-aning-86x64.jpg&quot;,&quot;210&quot;:&quot;kwasi-aning-210x136.jpg&quot;,&quot;279&quot;:&quot;kwasi-aning-279x220.jpg&quot;,&quot;357&quot;:&quot;kwasi-aning-357x210.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/02/08/terrorism-ghana-doesnt-need-turkey-protect-aning/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/02/08/terrorism-ghana-doesnt-need-turkey-protect-aning/" title="Terrorism: Ghana doesn’t need Turkey to protect itself – Aning">
			<span class="post-title">
				Terrorism: Ghana doesn’t need Turkey to protect itself – Aning			</span>
	</a>
	</p></div>
</div >
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_561872975 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[284375],"ignore_sticky_posts":1,"tag__in":[1298,184,1048],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c65c855"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="561872975"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="561872975" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div>
<section id="comments-template-284375" class="comments-template comment-respond">

			<div class="section-heading sh-t2 sh-s4"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-facebook-comments-area">
		<div id="respond">
			<div class="fb-comments" data-href="http://starrfmonline.com/2018/02/09/ofori-atta-leads-govt-delegation-non-deal-roadshow-asia/"
			     data-numposts="10"
			     data-colorscheme="light"
			     data-order-by="social" data-width="100%"
			     data-mobile="false">Loading...</div>

					</div>
	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-49" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t2 sh-s4"><span class="h-text">LISTEN LIVE</span></div>			<div class="textwidget"><p><iframe src="http://tunein.com/embed/player/s229680/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></p>
</div>
		</div><div id="text-48" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><!-- Start of www.likeforex.com Code --></p>
<div style="width:300px; background-color:#EDF2F5;border:1px solid #000;text-align:center;padding:5px;margin: 0 auto;overflow:hidden;">
<div style="text-align:center;font-size:12px;font-family: arial;color:#173a00; font-weight:bold;background:#4F1374;padding: 5px 1px"><a href="http://www.likeforex.com/widgets" title="Ghana Cedi Exchange Rates" style="text-decoration:none;color:#173a00;font-size:12px;line-height:16px;font-family: arial;"><img style="margin:0 auto; padding:0;" src="http://www.likeforex.com/img/flag/s/GHS.png" /> GHS Exchange Rates</a></div>
<p><script type="text/javascript" src="http://www.likeforex.com/widgets/c/er.php?f=GHS&#038;t=1&#038;s=3&#038;a=3"></script></div>
<p><!-- End of www.likeforex.com Code --></p>
</div>
		</div><div id="text-50" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/starrfmonline/" data-width="390" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/starrfmonline/">
<p><a href="https://www.facebook.com/starrfmonline/">Starr1035FM</a></p>
</blockquote>
</div>
</div>
		</div><div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t2 sh-s4 main-term-2">

			
									<a href="http://starrfmonline.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 More Business News							</span>
					</a>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-2 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="row-1">
							<div class="listing listing-grid-1 clearfix columns-1">
						<div class="post-284375 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-2">

	<div class="featured clearfix">
				<a  alt="Ken Ofori-Atta" title="Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia" data-src="http://starrfmonline.com/wp-content/uploads/2017/10/Ken-ofori-atta-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/10\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Ken-ofori-atta-210x136.jpg&quot;,&quot;279&quot;:&quot;Ken-ofori-atta-279x220.jpg&quot;,&quot;357&quot;:&quot;Ken-ofori-atta-357x210.jpg&quot;,&quot;750&quot;:&quot;Ken-ofori-atta-750x430.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/02/09/ofori-atta-leads-govt-delegation-non-deal-roadshow-asia/"></a>

			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/09/ofori-atta-leads-govt-delegation-non-deal-roadshow-asia/" class="post-title post-url">
		Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia	</a>
</p>		<div class="post-meta">

							<a href="http://starrfmonline.com/author/kent/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Kent Mensah					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-09T15:42:48+00:00">Feb 9, 2018</time></span>
						</div>
			<div class="post-summary">
		Finance Minister Ken Ofori-Atta is leading a government delegation on a study tour of the financial sector of Hong&hellip;	</div>

	</div >
				</div>
						</div>
					<div class="row-2">
					<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-284366 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">

	<div class="featured">
		<a  alt="Dr Thumbay Moideen" title="Ghana is a serious place to do business – Investor" data-src="http://starrfmonline.com/wp-content/uploads/2018/02/Dr-Thumbay-Moideen-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dr-Thumbay-Moideen-86x64.jpg&quot;,&quot;210&quot;:&quot;Dr-Thumbay-Moideen-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/02/09/ghana-serious-place-business-investor/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/09/ghana-serious-place-business-investor/" class="post-url post-title">
		Ghana is a serious place to do business – Investor	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-09T14:55:34+00:00">Feb 9, 2018</time></span>
						</div>
			</div >
	<div class="post-284349 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">

	<div class="featured">
		<a  title="We can’t reduce Airport Service Charges now – GACL" data-src="http://starrfmonline.com/wp-content/uploads/2017/06/kotoka-new.jpg"				class="img-holder" href="http://starrfmonline.com/2018/02/09/cant-reduce-airport-service-charges-now-gacl/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/09/cant-reduce-airport-service-charges-now-gacl/" class="post-url post-title">
		We can’t reduce Airport Service Charges now – GACL	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-09T12:46:27+00:00">Feb 9, 2018</time></span>
						</div>
			</div >
	<div class="post-284306 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">

	<div class="featured">
		<a  alt="President Akufo-Addo with Alban Bagbin in Parliament" title="Gov’t to create 100k jobs in March" data-src="http://starrfmonline.com/wp-content/uploads/2018/02/President-Akufo-Addo-with-Alban-Bagbin-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;President-Akufo-Addo-with-Alban-Bagbin-86x64.jpg&quot;,&quot;210&quot;:&quot;President-Akufo-Addo-with-Alban-Bagbin-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/02/09/govt-create-100k-jobs-march/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/09/govt-create-100k-jobs-march/" class="post-url post-title">
		Gov’t to create 100k jobs in March	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-09T08:32:05+00:00">Feb 9, 2018</time></span>
						</div>
			</div >
	</div>
				</div>
				</div>
		</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-2 clearfix">
			<script>var bs_ajax_paginate_2024428208 = '{"query":{"category":"2","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"0","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"0","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"511fcce"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2024428208"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2024428208" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 400</span>
			</div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t2 sh-s4 main-term-none">

			
									<span class="h-text main-term-none main-link">
						 Latest News					</span>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-284375 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">

	<div class="featured">
		<a  alt="Ken Ofori-Atta" title="Ofori-Atta leads gov’t delegation on non-deal roadshow to Asia" data-src="http://starrfmonline.com/wp-content/uploads/2017/10/Ken-ofori-atta-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Ken-ofori-atta-86x64.jpg&quot;,&quot;210&quot;:&quot;Ken-ofori-atta-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/02/09/ofori-atta-leads-govt-delegation-non-deal-roadshow-asia/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/09/ofori-atta-leads-govt-delegation-non-deal-roadshow-asia/" class="post-url post-title">
		Ofori-Atta leads gov’t delegation on non-deal roadshow to&hellip;	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-09T15:42:48+00:00">Feb 9, 2018</time></span>
						</div>
			</div >
	<div class="post-284372 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">

	<div class="featured">
		<a  title="Ugandan officials &#8216;created fake refugees&#8217;" data-src="http://starrfmonline.com/wp-content/uploads/2018/02/uganda-refugees-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;uganda-refugees-86x64.jpg&quot;,&quot;210&quot;:&quot;uganda-refugees-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/02/09/ugandan-officials-created-fake-refugees/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/09/ugandan-officials-created-fake-refugees/" class="post-url post-title">
		Ugandan officials &#8216;created fake refugees&#8217;	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-09T15:16:37+00:00">Feb 9, 2018</time></span>
						</div>
			</div >
	<div class="post-284369 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">

	<div class="featured">
		<a  title="Egypt announces highest state of alert" data-src="http://starrfmonline.com/wp-content/uploads/2018/02/sisi-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;sisi-86x64.jpg&quot;,&quot;210&quot;:&quot;sisi-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/02/09/egypt-announces-highest-state-alert/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/09/egypt-announces-highest-state-alert/" class="post-url post-title">
		Egypt announces highest state of alert	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-09T15:12:50+00:00">Feb 9, 2018</time></span>
						</div>
			</div >
	<div class="post-284366 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">

	<div class="featured">
		<a  alt="Dr Thumbay Moideen" title="Ghana is a serious place to do business – Investor" data-src="http://starrfmonline.com/wp-content/uploads/2018/02/Dr-Thumbay-Moideen-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dr-Thumbay-Moideen-86x64.jpg&quot;,&quot;210&quot;:&quot;Dr-Thumbay-Moideen-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/02/09/ghana-serious-place-business-investor/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/02/09/ghana-serious-place-business-investor/" class="post-url post-title">
		Ghana is a serious place to do business – Investor	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-02-09T14:55:34+00:00">Feb 9, 2018</time></span>
						</div>
			</div >
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_26545940 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","paginate":"next_prev","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"0","override-listing-settings":"0","listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e99c84d"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="26545940"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="26545940" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	</div><!-- .main-wrap -->
<div class="main-wrap footer-main-wrap">
		<div class="footer-instagram footer-instagram-3 clearfix">
		<h3 class="footer-instagram-label">Follow Us <a
				href="http://instagram.com/starr1035fm">@starr1035fm</a>
		</h3>

		<ul class="bs-instagram-photos">
			<li class="bs-instagram-photo bs-instagram-photo-0">
					<a class="img-holder" href="//instagram.com/p/Be9sDoZBptW/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/vp/7e5728c8026ed6ca7784465765339d62/5B0BC60C/t51.2885-15/s320x320/sh0.08/e35/26871157_2075581709392619_8885831742473109504_n.jpg" alt="Join us raise 50,000 to support Korle Bu Cardiothoracic Centre this month of Love

Mobile Money Number : 055 793 3572
Or via EIB Charity, 
@uniBankGhana Account 00 2100 100 5813

#HeartbeatProject #SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-1">
					<a class="img-holder" href="//instagram.com/p/Be8rXhvhUyW/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/vp/e8919835a3490075133735a546878ac6/5B147B84/t51.2885-15/s320x320/sh0.08/e35/27573429_166221927337704_3689280785895915520_n.jpg" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-2">
					<a class="img-holder" href="//instagram.com/p/Be8YThmBSzM/" target="_blank"  data-src="//scontent-ort2-1.cdninstagram.com/vp/6905470f4b87c15b7bb5fe08826e42d9/s320x320/5A7FC003/t51.2885-15/e35/c157.0.406.406/27878447_338635843301582_1957056708039671808_n.jpg" alt="ON AIR :  It&#039;s the Thursday edition of #StarrToday with @AtiewinML and @DeedeTettey .

Tune in to #Starr1035FM for more updates

#StarrNews - Informed. In depth. In touch. #SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-3">
					<a class="img-holder" href="//instagram.com/p/Be8Q2t6Bg5_/" target="_blank"  data-src="//scontent-ort2-1.cdninstagram.com/vp/88d65c023c3cc3f31292022f0eb03857/s320x320/5A800E97/t51.2885-15/e35/c157.0.406.406/27574557_376164179520816_6086262039058055168_n.jpg" alt="@GiovaniCaleb x @berlamundi and @gasmillawins doing the ak3 somorshi dance on the #StarrDrive">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-4">
					<a class="img-holder" href="//instagram.com/p/Be8FZilBB-k/" target="_blank"  data-src="//scontent-ort2-1.cdninstagram.com/vp/77166025a118d55d11d2cbe14471d353/s320x320/5A7FAD14/t51.2885-15/e35/c157.0.406.406/27879017_146872829286238_6169320440205410304_n.jpg" alt="Tune In : #StarrMotivate with  @berlamundi on the #StarrDrive #Simplythebest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-5">
					<a class="img-holder" href="//instagram.com/p/Be8CDN5B8bV/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/vp/6e02f352a8b53098914944f238b04eef/5B1FB93C/t51.2885-15/s320x320/sh0.08/e35/27575417_1395962843840994_8697337692414803968_n.jpg" alt="This Friday on The Lounge with @kwakusaddo ...
Topic: Me too : Is it time for a &quot;Me too Movt in Ghana?

Make a date tomorrow at 7pm sharp

#TheLounge">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-6">
					<a class="img-holder" href="//instagram.com/p/Be7_Bg_hcne/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/vp/677f9d2267574aa1e184d36eea056de2/5B0017AF/t51.2885-15/s320x320/sh0.08/e35/26872463_792095290962734_5034456004608131072_n.jpg" alt="We promised, last year, to increase the share of the District Assemblies Common Fund to persons with disabilities from 2 percent to 3 percent, and we delivered -  President @nakufoaddo #SONAEIB2018">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-7">
					<a class="img-holder" href="//instagram.com/p/Be79Y6_h6V-/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/vp/386bd79a54e04cf57e689da6058d530d/5B0F9AD5/t51.2885-15/s320x320/sh0.08/e35/26866187_179515542813377_8937877421726629888_n.jpg" alt="The foundations for the passing of the Creative Arts Bill have been laid, and, ultimately, processes for the setting up of the Creative Arts Fund will be completed to enable our creative artists to access funds to boost their art. - President @nakufoaddo #SONAEIB2018">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-8">
					<a class="img-holder" href="//instagram.com/p/Be79YKGBYcF/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/vp/cdfede1fe1ae16e899033286c7e214e5/5B1519E6/t51.2885-15/s320x320/sh0.08/e35/26870859_157308368260156_6706225651814236160_n.jpg" alt="An initial amount of GH¢800 million is being made available to procure and supply, within the next six months, critical, modern policing equipment and gadgets to enhance the capacity of the police to enforce law and order. -  President @nakufoaddo #SONAEIB2018">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-9">
					<a class="img-holder" href="//instagram.com/p/Be79XjchoiM/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/vp/eac1758a605c32cb13ecc0e02bc3abeb/5B182E8C/t51.2885-15/s320x320/sh0.08/e35/27579455_194577007807956_6658386085573296128_n.jpg" alt="Under the Planting for Food and Jobs scheme, we are witnessing a fresh interest in farming.- President @nakufoaddo #SONAEIB2018">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-10">
					<a class="img-holder" href="//instagram.com/p/Be78G-xhrQ8/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/vp/040e99b0062a197bc4df9e70463b2009/5B1EA215/t51.2885-15/s320x320/sh0.08/e35/26869740_402183926871859_959324565249458176_n.jpg" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-11">
					<a class="img-holder" href="//instagram.com/p/Be750Uahowh/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/vp/1e18e3e173035f73e46bf9fcbdabc0f4/5B1B27AB/t51.2885-15/s320x320/sh0.08/e35/26869880_296103730913570_6877173652366819328_n.jpg" alt="">
					</a>
				</li>		</ul>
	</div>
		<footer id="site-footer" class="site-footer">
			<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/starrfmonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Starr1035Fm" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7OTfwTwMzSU9z3vSqvERzA" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-name">Youtube</span><span class="item-title-join">Join us on Youtube</span></a></li><li class="social-item instagram"><a href="https://instagram.com/starr1035fm" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-name">Instagram</span><span class="item-title-join">Join us on Instagram</span></a></li>			</ul>
		</div>
				</div>
	</div>
</div>
			<div class="copy-footer">
				<div class="content-wrap">
					<div class="container">
												<div class="row">
							<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								© 2018 - StarrFM Online | All Rights Reserved.							</div>
							<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								Design: <a href="#">EIB Digital</a>							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- .footer -->
		</div><!-- .main-wrap -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<div id="fb-root"></div>
		<script>
			(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=298184353996497&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '298184353996497',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'http://starrfmonline.com/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '284375'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();
		</script>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89619066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-89619066-1');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-2 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="http://starrfmonline.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/starrfmonline" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Starr1035Fm" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7OTfwTwMzSU9z3vSqvERzA" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/starr1035fm" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript' src='//vjs.zencdn.net/5.9.2/video.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-contrib-hls/videojs-contrib-hls.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-hls-player.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":284375,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.16'></script>
<script type='text/javascript' async="async" src='http://starrfmonline.com/wp-content/bs-booster-cache/c46d19a621761969cbedaf18399bc017.js?ver=4.9.4'></script>

</body>
</html>