	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://starrfmonline.com/xmlrpc.php"/>

		<title>We&#039;re not setting up a military base in Ghana - US - Starr Fm</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://starrfmonline.com/2018/03/20/not-building-military-base-ghana-us/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We&#039;re not setting up a military base in Ghana - US - Starr Fm" />
<meta property="og:description" content="The United States of America has dismissed reports that it is building a military base in Ghana. A statement by the US Embassy in Ghana said “the United States has not requested, nor does it plan to establish a military base or bases in Ghana.” The statement comes after a leaked document revealed that the &hellip;" />
<meta property="og:url" content="http://starrfmonline.com/2018/03/20/not-building-military-base-ghana-us/" />
<meta property="og:site_name" content="Starr Fm" />
<meta property="article:publisher" content="https://www.facebook.com/starrfmonline/" />
<meta property="article:tag" content="Ghana" />
<meta property="article:tag" content="US" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2018-03-20T15:22:03+00:00" />
<meta property="article:modified_time" content="2018-03-20T15:55:44+00:00" />
<meta property="og:updated_time" content="2018-03-20T15:55:44+00:00" />
<meta property="og:image" content="http://starrfmonline.com/wp-content/uploads/2018/03/ROBERT-JACKSON.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="595" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The United States of America has dismissed reports that it is building a military base in Ghana. A statement by the US Embassy in Ghana said “the United States has not requested, nor does it plan to establish a military base or bases in Ghana.” The statement comes after a leaked document revealed that the [&hellip;]" />
<meta name="twitter:title" content="We&#039;re not setting up a military base in Ghana - US - Starr Fm" />
<meta name="twitter:site" content="@Starr1035Fm" />
<meta name="twitter:image" content="http://starrfmonline.com/wp-content/uploads/2018/03/ROBERT-JACKSON.jpg" />
<meta name="twitter:creator" content="@Starr1035Fm" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/starrfmonline.com\/2018\/03\/20\/not-building-military-base-ghana-us\/","sameAs":["https:\/\/www.facebook.com\/starrfmonline\/","https:\/\/www.instagram.com\/starr1035fm\/","https:\/\/www.youtube.com\/channel\/UC7OTfwTwMzSU9z3vSqvERzA","https:\/\/twitter.com\/Starr1035Fm"],"@id":"#organization","name":"StarrFM Online","logo":"http:\/\/starrfmonline.com\/wp-content\/uploads\/2016\/11\/logoonline-150x150.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Feed" href="http://starrfmonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Comments Feed" href="http://starrfmonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; We&#8217;re not setting up a military base in Ghana &#8211; US Comments Feed" href="http://starrfmonline.com/2018/03/20/not-building-military-base-ghana-us/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/starrfmonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.9.2/video-js.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-style-css'  href='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-hls-player.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-airplay-css'  href='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=1.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.4.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.4.3'></script>
<![endif]-->
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.2'></script>
<link rel='https://api.w.org/' href='http://starrfmonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://starrfmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://starrfmonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://starrfmonline.com/?p=288670' />
<link rel="alternate" type="application/json+oembed" href="http://starrfmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://starrfmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F&#038;format=xml" />

<!-- This site is embedding HLS video using Video.js HLS Plugin v1.0.2 - https://www.socialite-media.com/videojs-hls-player-for-wordpress -->

<meta property="fb:app_id" content="298184353996497"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1136575713042949";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://starrfmonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/09\/starronline_white_logo.png"
    },
    "url": "http:\/\/starrfmonline.com\/",
    "name": "Starr Fm",
    "description": "Your most trusted breaking news hub in Ghana and abroad."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Starr Fm",
    "alternateName": "Your most trusted breaking news hub in Ghana and abroad.",
    "url": "http:\/\/starrfmonline.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "We're not setting up a military base in Ghana - US",
    "description": "The United States of America has dismissed reports that it is building a military base in Ghana.A statement by the US Embassy in Ghana said \u201cthe United States has not requested, nor does it plan to establish a military base or bases in Ghana.\u201dThe sta",
    "datePublished": "2018-03-20",
    "dateModified": "2018-03-20",
    "author": {
        "@type": "Person",
        "@id": "#person-kobinawelsing",
        "name": "kobina welsing"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/03\/ROBERT-JACKSON.jpg",
        "width": 800,
        "height": 595
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/starrfmonline.com\/2018\/03\/20\/not-building-military-base-ghana-us\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://starrfmonline.com/wp-content/bs-booster-cache/c9d2bd2254d4607b1080bbba35f24539.css' type='text/css' media='all' />
<link rel='stylesheet' id='1.9.3-1521558093' href='http://starrfmonline.com/wp-content/bs-booster-cache/22309f85be94fd2510b9ba64738bba18.css' type='text/css' media='all' />
<link rel="icon" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline-150x150.png" sizes="32x32" />
<link rel="icon" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" />
<meta name="msapplication-TileImage" content="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
.section-heading.sh-t2.sh-s4 {border: none;}

.section-heading.sh-t2 .main-link:first-child:last-child .h-text {
color: #4a4a4a; font-size: 2rem;
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-288670 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.4.4 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<spn class="canvas-close"><i></i></spn>
					<div class="off-canvas-search">
				<form role="search" method="get" action="http://starrfmonline.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p>© 2017 - EIB Digital | All Rights Reserved.</p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/starrfmonline" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Starr1035Fm" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7OTfwTwMzSU9z3vSqvERzA" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/starr1035fm" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
<div class="bsac bsac-clearfix adloc-before-header adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_before bsac-align-center bsac-column-1"><div id="bsac-268363-535192217" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="268363" data-type="image"><a itemprop="url" class="bsac-link" href="https://www.newmont.com/home/default.aspx" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2018/03/Newmont-IWD.gif" alt="Homepage Header Ad" /></a></div></div>	<div class="main-wrap content-main-wrap">
	<header id="header" class="site-header header-style-8 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://starrfmonline.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"
			     alt="Starr"  />

			<span class="site-title">Starr - Your most trusted breaking news hub in Ghana and abroad.</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="http://starrfmonline.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-357"><a href="http://starrfmonline.com/">Home</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-174 better-anim-fade menu-item-4652"><a href="http://starrfmonline.com/category/general/">General</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-4653"><a href="http://starrfmonline.com/category/business/">Business</a></li>
<li id="menu-item-4655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-167 better-anim-fade menu-item-4655"><a href="http://starrfmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-173 better-anim-fade menu-item-4654"><a href="http://starrfmonline.com/category/education/">Education</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-4657"><a href="http://starrfmonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-171 better-anim-fade menu-item-4778"><a href="http://starrfmonline.com/category/sports/">Sports</a></li>
<li id="menu-item-276895" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-276895"><a href="http://starrfmonline.com/starrwoman/">Starr Woman</a></li>
<li id="menu-item-4656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-4656"><a href="http://starrfmonline.com/category/technology/">Technology</a></li>
<li id="menu-item-4658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-4658"><a href="http://starrfmonline.com/category/international/">International</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container">
				<a href="http://starrfmonline.com/" itemprop="url" rel="home">
											<img src="http://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"
						     alt="Starr Fm"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-288670" class="post-288670 post type-post status-publish format-standard has-post-thumbnail  category-general category-headlines tag-ghana tag-us single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">We&#8217;re not setting up a military base in Ghana &#8211; US</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="post-meta single-post-meta">
			<a href="http://starrfmonline.com/author/kobina/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/0.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;341f44a70d5a210a74860c426dfb8ce8?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;341f44a70d5a210a74860c426dfb8ce8?s=52&#038;d=mm&#038;r=g&quot;}}" data-src="http://0.gravatar.com/avatar/341f44a70d5a210a74860c426dfb8ce8?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>kobina welsing</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2018-03-20T15:55:44+00:00">Last updated <b>Mar 20, 2018</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><a class="post-thumbnail open-lightbox" href="http://starrfmonline.com/wp-content/uploads/2018/03/ROBERT-JACKSON.jpg"><img  alt="" data-src="http://starrfmonline.com/wp-content/uploads/2018/03/ROBERT-JACKSON-750x430.jpg">						</a>
													<figcaption class="wp-caption-text">US Ambassador to Ghana, Robert P Jackson </figcaption>
							</figure>
											</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=We&#8217;re not setting up a military base in Ghana &#8211; US @Starr1035Fm&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=We&#8217;re not setting up a military base in Ghana &#8211; US %0A%0A http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=We&#8217;re not setting up a military base in Ghana &#8211; US&body=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F&title=We&#8217;re not setting up a military base in Ghana &#8211; US" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=We&#8217;re not setting up a military base in Ghana &#8211; US http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-phone bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-277964-822615440" class="bsac-container bsac-type-image  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="277964" data-type="image"><a itemprop="url" class="bsac-link" href="http://renault.com.gh/l-editorialFSPP.html" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2017/12/top-banner-web-renault.jpg" alt="Renault" /></a></div></div><p>The United States of America has dismissed reports that it is building a military base in Ghana.</p>
 <p>A statement by the US Embassy in Ghana said “the United States has not requested, nor does it plan to establish a military base or bases in Ghana.”</p>
 <p>The statement comes after a leaked document revealed that the Government of Ghana has approved an agreement with the US to set up a military base in Ghana and also allow unrestricted access to a host of facilities and wide-ranging tax exemptions to the United States Military.</p>
 <p>Per the agreement, “all existing buildings, non-relocatable structures, and assemblies affixed to the land in agreed facilities and areas, including ones altered or improved by United States forces, remain the property of Ghana. Buildings constructed by United States forces shall become the property of Ghana, once constructed, but shall be used by United States forces until no longer needed by United States forces.</p>
 <p>“United States forces shall return as the sole and unencumbered property of Ghana any agreed facility or area, or any portion thereof, including non-relocatable structures and assemblies constructed by United States forces, once no longer needed by United States forces. The Parties or their Executive Agents shall consult regarding the terms of return of any agreed facility or area, including possible compensation for improvements or construction.</p>
 <p>“United States forces and United States contractors shall retain title to all equipment, materiel, supplies, relocatable structures, and other moveable property that have been imported into or acquired within the territory of Ghanaian connection with this Agreement,” Article 6 of the agreement reads.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-288674 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-174">

	<div class="featured">
		<a  title="Prison officers get new 27-unit block at Roma ridge" data-src="http://starrfmonline.com/wp-content/uploads/2018/03/PRISONS-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;PRISONS-86x64.jpg&quot;,&quot;210&quot;:&quot;PRISONS-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/03/20/prison-officers-get-new-27-unit-block-roma-ridge/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/03/20/prison-officers-get-new-27-unit-block-roma-ridge/" class="post-url post-title">
		Prison officers get new 27-unit block at Roma ridge	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-20T15:29:23+00:00">Mar 20, 2018</time></span>
						</div>
			</div >
	<div class="post-288648 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-175">

	<div class="featured">
		<a  title="Animal-watching clergy hypocritical – Mahama" data-src="http://starrfmonline.com/wp-content/uploads/2018/03/mahama-nice-1-1-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mahama-nice-1-1-86x64.png&quot;,&quot;210&quot;:&quot;mahama-nice-1-1-210x136.png&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/03/20/animal-watching-clergy-hypocritical-mahama/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/03/20/animal-watching-clergy-hypocritical-mahama/" class="post-url post-title">
		Animal-watching clergy hypocritical – Mahama	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-20T13:52:08+00:00">Mar 20, 2018</time></span>
						</div>
			</div >
	<div class="post-288642 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-174">

	<div class="featured">
		<a  title="US not setting up military base in Ghana – Nitiwul" data-src="http://starrfmonline.com/wp-content/uploads/2018/03/mr-dominic-nitiwul-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mr-dominic-nitiwul-86x64.jpg&quot;,&quot;210&quot;:&quot;mr-dominic-nitiwul-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/03/20/us-not-setting-military-base-ghana-nitiwul/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/03/20/us-not-setting-military-base-ghana-nitiwul/" class="post-url post-title">
		US not setting up military base in Ghana – Nitiwul	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-20T12:50:13+00:00">Mar 20, 2018</time></span>
						</div>
			</div >
	</div>
			</div>
		</div> <p>“United States forces are hereby authorized to preposition and store defense equipment, supplies, and materiel (hereinafter referred to as prepositioned materiel) at agreed facilities and areas. The prepositioned materiel of United States forces and the agreed facilities and areas or portions thereof designated for storage of such prepositioned materiel shall be for the exclusive use of United States forces. United States forces shall retain title to and control over the use of prepositioned material and shall have the right to remove such items from the territory of Ghana,” Article 7 added.</p>
 <p>“Ghana recognizes that it may be necessary for United States forces to use the radio spectrum. United States forces shall be allowed to operate its’ own telecommunication systems (as telecommunication is defined in the 1992 Constitution and Convention of the International Telecommunication Union). This shall include the right to utilize such means and services as required to ensure full ability to operate telecommunication systems, and the right to use all necessary radio spectrum for this purpose. Use of the radio spectrum shall be free of cost to United States forces.”</p>
 <p>But according to the US, “the current Status of Forces Agreement (SOFA) between the United States of America and the Republic of Ghana is approximately 20 years old.  It does not cover the current range and volume of bilateral exercises and assistance.”</p>
 <p>The statement adds that “this year, the United States of America is investing over $20 million in training and equipment for the Ghanaian armed forces. Ghana is also once again preparing to train U.S. forces – as it did in 2017.</p>
 <p>“The United States and Ghana are planning joint security exercises in 2018, which require access to Ghanaian bases by U.S. participants and those from other nations when included.”</p>
 <p>The US Embassy added that all further questions should be referred to the government of Ghana.</p>
<p>&nbsp;</p>
 <p><strong>Source: Ghana/Ghana/Starrfmonline.com/103.5FM</strong></p> <div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-268363-1111363560" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="268363" data-type="image"><a itemprop="url" class="bsac-link" href="https://www.newmont.com/home/default.aspx" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2018/03/Newmont-IWD.gif" alt="Homepage Header Ad" /></a></div></div>			</div>
					<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=We&#8217;re not setting up a military base in Ghana &#8211; US @Starr1035Fm&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=We&#8217;re not setting up a military base in Ghana &#8211; US %0A%0A http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=We&#8217;re not setting up a military base in Ghana &#8211; US&body=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F&title=We&#8217;re not setting up a military base in Ghana &#8211; US" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=We&#8217;re not setting up a military base in Ghana &#8211; US http%3A%2F%2Fstarrfmonline.com%2F2018%2F03%2F20%2Fnot-building-military-base-ghana-us%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://starrfmonline.com/2018/03/20/butterfly-effect-founder-adjudged-outstanding-female-personality-education/" rel="prev">Butterfly Effect founder adjudged &#8220;Most Outstanding Female Personality in Education</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://starrfmonline.com/2018/03/20/prison-officers-get-new-27-unit-block-roma-ridge/" rel="next">Prison officers get new 27-unit block at Roma ridge</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t2 sh-s4 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-288674 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-174">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-174"><a href="http://starrfmonline.com/category/general/">General</a></span></div>			<a  title="Prison officers get new 27-unit block at Roma ridge" data-src="http://starrfmonline.com/wp-content/uploads/2018/03/PRISONS-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;PRISONS-86x64.jpg&quot;,&quot;210&quot;:&quot;PRISONS-210x136.jpg&quot;,&quot;279&quot;:&quot;PRISONS-279x220.jpg&quot;,&quot;357&quot;:&quot;PRISONS-357x210.jpg&quot;,&quot;750&quot;:&quot;PRISONS-750x430.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/03/20/prison-officers-get-new-27-unit-block-roma-ridge/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/03/20/prison-officers-get-new-27-unit-block-roma-ridge/" title="Prison officers get new 27-unit block at Roma ridge">
			<span class="post-title">
				Prison officers get new 27-unit block at Roma ridge			</span>
	</a>
	</p></div>
</div >
<div  class="post-288648 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-175">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-175"><a href="http://starrfmonline.com/category/headlines/">Headlines</a></span></div>			<a  title="Animal-watching clergy hypocritical – Mahama" data-src="http://starrfmonline.com/wp-content/uploads/2018/03/mahama-nice-1-1-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mahama-nice-1-1-86x64.png&quot;,&quot;210&quot;:&quot;mahama-nice-1-1-210x136.png&quot;,&quot;279&quot;:&quot;mahama-nice-1-1-279x220.png&quot;,&quot;357&quot;:&quot;mahama-nice-1-1-357x210.png&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/03/20/animal-watching-clergy-hypocritical-mahama/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/03/20/animal-watching-clergy-hypocritical-mahama/" title="Animal-watching clergy hypocritical – Mahama">
			<span class="post-title">
				Animal-watching clergy hypocritical – Mahama			</span>
	</a>
	</p></div>
</div >
<div  class="post-288642 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-174">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-174"><a href="http://starrfmonline.com/category/general/">General</a></span></div>			<a  title="US not setting up military base in Ghana – Nitiwul" data-src="http://starrfmonline.com/wp-content/uploads/2018/03/mr-dominic-nitiwul-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mr-dominic-nitiwul-86x64.jpg&quot;,&quot;210&quot;:&quot;mr-dominic-nitiwul-210x136.jpg&quot;,&quot;279&quot;:&quot;mr-dominic-nitiwul-279x220.jpg&quot;,&quot;357&quot;:&quot;mr-dominic-nitiwul-357x210.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/03/20/us-not-setting-military-base-ghana-nitiwul/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/03/20/us-not-setting-military-base-ghana-nitiwul/" title="US not setting up military base in Ghana – Nitiwul">
			<span class="post-title">
				US not setting up military base in Ghana – Nitiwul			</span>
	</a>
	</p></div>
</div >
<div  class="post-288606 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-167">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-167"><a href="http://starrfmonline.com/category/politics/">Politics</a></span></div>			<a  alt="Sam George | MP for Ningo Prampram" title="Resist “insulting” Ghana – US military pact &#8211; Sam George" data-src="http://starrfmonline.com/wp-content/uploads/2018/03/Sam-George-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Sam-George-86x64.jpg&quot;,&quot;210&quot;:&quot;Sam-George-210x136.jpg&quot;,&quot;279&quot;:&quot;Sam-George-279x220.jpg&quot;,&quot;357&quot;:&quot;Sam-George-357x210.jpg&quot;,&quot;750&quot;:&quot;Sam-George-750x430.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/03/20/resist-insulting-ghana-us-military-pact-sam-george/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/03/20/resist-insulting-ghana-us-military-pact-sam-george/" title="Resist “insulting” Ghana – US military pact &#8211; Sam George">
			<span class="post-title">
				Resist “insulting” Ghana – US military pact &#8211; Sam George			</span>
	</a>
	</p></div>
</div >
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1348123645 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[288670],"ignore_sticky_posts":1,"tag__in":[184,305],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a7d5d75"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1348123645"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1348123645" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div>
<section id="comments-template-288670" class="comments-template comment-respond">

			<div class="section-heading sh-t2 sh-s4"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-facebook-comments-area">
		<div id="respond">
			<div class="fb-comments" data-href="http://starrfmonline.com/2018/03/20/not-building-military-base-ghana-us/"
			     data-numposts="10"
			     data-colorscheme="light"
			     data-order-by="social" data-width="100%"
			     data-mobile="false">Loading...</div>

					</div>
	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-44" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t2 sh-s4"><span class="h-text">LISTEN LIVE</span></div>			<div class="textwidget"><iframe src="http://tunein.com/embed/player/s229680/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</div><div id="text-43" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="700" data-link-color="#E95F28" href="https://twitter.com/Starr1035Fm">Tweets by Starr1035Fm</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-285915-1225554568" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="285915" data-type="image"><a itemprop="url" class="bsac-link" href="http://starrfmonline.com/wp-content/uploads/2018/02/Starr_Traffic_Watch_Full_Page_Ad.jpg" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2018/03/starr_traffic_sidebar.jpg" alt="Traffic" /></a></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	</div><!-- .main-wrap -->
<div class="main-wrap footer-main-wrap">
		<div class="footer-instagram footer-instagram-3 clearfix">
		<h3 class="footer-instagram-label">Follow Us <a
				href="http://instagram.com/starr1035fm">@starr1035fm</a>
		</h3>

		<ul class="bs-instagram-photos">
			<li class="bs-instagram-photo bs-instagram-photo-0">
					<a class="img-holder" href="//instagram.com/p/BgEePfVBnaI/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/9b2ba8efe787918c657a15fe7c85bbdb/5AA41F22/t51.2885-15/s320x320/sh0.08/e35/28158480_353520425148605_6503442683648802816_n.jpg" alt="It&#039;s #StarrToday with @AtiewinML and @DeedeTettey 
Tune in to #Starr1035FM for exclusive information

#StarrNews - Informed. In depth. In touch.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-1">
					<a class="img-holder" href="//instagram.com/p/BgEL6i_hPNY/" target="_blank"  data-src="//scontent-lax3-2.cdninstagram.com/vp/202a6cc33486885580524c932fafa034/s320x320/5AA3CF8E/t51.2885-15/e35/c157.0.406.406/28428349_1811026658948444_6305059153563877376_n.jpg" alt="Tune In : #StarrMotivator  with  @berlamundi on the #StarrDrive.
 #Simplythebest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-2">
					<a class="img-holder" href="//instagram.com/p/BgD407qB4CY/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/e20f1097de92e0d903edc69dd6ffda97/5B3424C2/t51.2885-15/s320x320/sh0.08/e35/c141.0.797.797/28751761_374093956388801_5120777215100846080_n.jpg" alt="See Images : ‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬.. Tune In Now #SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-3">
					<a class="img-holder" href="//instagram.com/p/BgD4yidBNIP/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/b4b86e77eb00a1fda302c735b64da335/5B4B97E3/t51.2885-15/s320x320/sh0.08/e35/c180.0.720.720/28434140_279727932562898_5533497407305678848_n.jpg" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-4">
					<a class="img-holder" href="//instagram.com/p/BgD4yTRh9zt/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/9aa4585d71e72af63b6c3913cc707a3d/5B31FFAC/t51.2885-15/s320x320/sh0.08/e35/c180.0.720.720/28428173_1680146735374307_4452633960593227776_n.jpg" alt="See Images : ‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬.. Tune In Now #SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-5">
					<a class="img-holder" href="//instagram.com/p/BgD4yXTBT8e/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/44a23ec668c2cba1deb735154ae7daca/5B366853/t51.2885-15/s320x320/sh0.08/e35/c131.0.818.818/28429881_171165710198108_1327922347969085440_n.jpg" alt="See Images : ‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬.. Tune In Now #SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-6">
					<a class="img-holder" href="//instagram.com/p/BgDwWqVhBVy/" target="_blank"  data-src="//scontent-lax3-2.cdninstagram.com/vp/88bf7caac0852de3b87b4eadde5e1b3b/s320x320/5AA44643/t51.2885-15/e15/c236.0.607.607/28427042_1707276152665352_5441208077762166784_n.jpg" alt="Welcome to the International Women’s Day Edition of #TheZone with @kod_african &amp; @officialsikaosei .
Tune in now.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-7">
					<a class="img-holder" href="//instagram.com/p/BgDobZHBJpq/" target="_blank"  data-src="//scontent-lax3-2.cdninstagram.com/vp/0beff76b2e1229bfb3c6e14f7ab6deea/s320x320/5AA41A59/t51.2885-15/e35/c144.0.352.352/28753726_209957329739720_467148474501038080_n.jpg" alt="VIDEO : International Women’s Day Special Edition of #MorningStarr with @SBawumia (2nd Lady, Rep. of Ghana)

#IWD2018 #PressforProgress #MorningStarr">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-8">
					<a class="img-holder" href="//instagram.com/p/BgDn6Lsh4NK/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/c418dc1ad75722cd340c40f5a2bfd0a8/5B468642/t51.2885-15/s320x320/sh0.08/e35/28433282_866880343491726_1262295672887967744_n.jpg" alt="See Images : ‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬.. Tune In Now #SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-9">
					<a class="img-holder" href="//instagram.com/p/BgDf3ruhghE/" target="_blank"  data-src="//scontent-lax3-2.cdninstagram.com/vp/84c1b14f2388b0cd50acf84caee7712a/s320x320/5AA46C9E/t51.2885-15/e35/c157.0.406.406/28427875_1590369521017276_3418524333864124416_n.jpg" alt="Tune In Now To ‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-10">
					<a class="img-holder" href="//instagram.com/p/BgDX_UHBCsN/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/0c3ba01695b6ca20eea0b29b7d96433e/5B2CA1DE/t51.2885-15/s320x320/sh0.08/e35/28433100_197277484379580_472480118053273600_n.jpg" alt="‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-11">
					<a class="img-holder" href="//instagram.com/p/BgDX8EgBEr4/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/3ebff6cd45e3f488143f53ec75e7ae7a/5B3748D0/t51.2885-15/s320x320/sh0.08/e35/28427299_244331476135603_308132941068763136_n.jpg" alt="‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬
Cc: @thefrancisabban">
					</a>
				</li>		</ul>
	</div>
		<footer id="site-footer" class="site-footer">
			<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/starrfmonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Starr1035Fm" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7OTfwTwMzSU9z3vSqvERzA" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-name">Youtube</span><span class="item-title-join">Join us on Youtube</span></a></li><li class="social-item instagram"><a href="https://instagram.com/starr1035fm" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-name">Instagram</span><span class="item-title-join">Join us on Instagram</span></a></li>			</ul>
		</div>
				</div>
	</div>
</div>
			<div class="copy-footer">
				<div class="content-wrap">
					<div class="container">
												<div class="row">
							<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								© 2018 - StarrFM Online | All Rights Reserved.							</div>
							<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								Design: <a href="#">EIB Digital</a>							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- .footer -->
		</div><!-- .main-wrap -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<div id="fb-root"></div>
		<script>
			(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=298184353996497&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '298184353996497',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'http://starrfmonline.com/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '288670'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();
		</script>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89619066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-89619066-1');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-2 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="http://starrfmonline.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/starrfmonline" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Starr1035Fm" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7OTfwTwMzSU9z3vSqvERzA" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/starr1035fm" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript' src='//vjs.zencdn.net/5.9.2/video.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-contrib-hls/videojs-contrib-hls.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-hls-player.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":288670,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.16'></script>
<script type='text/javascript' async="async" src='http://starrfmonline.com/wp-content/bs-booster-cache/c46d19a621761969cbedaf18399bc017.js?ver=4.9.4'></script>

</body>
</html>