	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://starrfmonline.com/xmlrpc.php"/>

		<title>I’m sorry – Moesha begs Ghanaian  women - Starr Fm</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://starrfmonline.com/2018/04/13/im-sorry-moesha-begs-ghanaian-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I’m sorry – Moesha begs Ghanaian  women - Starr Fm" />
<meta property="og:description" content="Moesha Budonita Boduong has apologized to Ghanaian women following the public anger that has welcomed her interview with American-based television network CNN. Many Ghanaian women have taken to social media to criticize the upcoming actress over her claims that the Ghanaian economy compels young women to rely on married men to make a living. “Ghana &hellip;" />
<meta property="og:url" content="http://starrfmonline.com/2018/04/13/im-sorry-moesha-begs-ghanaian-women/" />
<meta property="og:site_name" content="Starr Fm" />
<meta property="article:publisher" content="https://www.facebook.com/starrfmonline/" />
<meta property="article:tag" content="CNN" />
<meta property="article:tag" content="Ghana" />
<meta property="article:tag" content="men" />
<meta property="article:tag" content="MOESHA" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2018-04-13T15:50:42+00:00" />
<meta property="article:modified_time" content="2018-04-13T15:57:38+00:00" />
<meta property="og:updated_time" content="2018-04-13T15:57:38+00:00" />
<meta property="og:image" content="http://starrfmonline.com/wp-content/uploads/2018/04/Moesha-on-CNN.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="353" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Moesha Budonita Boduong has apologized to Ghanaian women following the public anger that has welcomed her interview with American-based television network CNN. Many Ghanaian women have taken to social media to criticize the upcoming actress over her claims that the Ghanaian economy compels young women to rely on married men to make a living. “Ghana [&hellip;]" />
<meta name="twitter:title" content="I’m sorry – Moesha begs Ghanaian  women - Starr Fm" />
<meta name="twitter:site" content="@Starr1035Fm" />
<meta name="twitter:image" content="http://starrfmonline.com/wp-content/uploads/2018/04/Moesha-on-CNN.png" />
<meta name="twitter:creator" content="@Starr1035Fm" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Feed" href="http://starrfmonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Comments Feed" href="http://starrfmonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; I’m sorry – Moesha begs Ghanaian  women Comments Feed" href="http://starrfmonline.com/2018/04/13/im-sorry-moesha-begs-ghanaian-women/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/starrfmonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.9.2/video-js.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-style-css'  href='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-hls-player.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-airplay-css'  href='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=1.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.4.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.4.3'></script>
<![endif]-->
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.2'></script>
<link rel='https://api.w.org/' href='http://starrfmonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://starrfmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://starrfmonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://starrfmonline.com/?p=291710' />
<link rel="alternate" type="application/json+oembed" href="http://starrfmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://starrfmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F&#038;format=xml" />

<!-- This site is embedding HLS video using Video.js HLS Plugin v1.0.2 - https://www.socialite-media.com/videojs-hls-player-for-wordpress -->

<meta property="fb:app_id" content="298184353996497"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1136575713042949";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://starrfmonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/09\/starronline_white_logo.png"
    },
    "url": "http:\/\/starrfmonline.com\/",
    "name": "Starr Fm",
    "description": "Your most trusted breaking news hub in Ghana and abroad."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Starr Fm",
    "alternateName": "Your most trusted breaking news hub in Ghana and abroad.",
    "url": "http:\/\/starrfmonline.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "I\u2019m sorry \u2013 Moesha begs Ghanaian\u00a0 women",
    "description": "Moesha Budonita Boduong has apologized to Ghanaian women following the public anger that has welcomed her interview with American-based television network CNN.Many Ghanaian women have taken to social media to criticize the upcoming actress over her c",
    "datePublished": "2018-04-13",
    "dateModified": "2018-04-13",
    "author": {
        "@type": "Person",
        "@id": "#person-kwameacheampong",
        "name": "kwame acheampong"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/04\/Moesha-on-CNN.png",
        "width": 600,
        "height": 353
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/starrfmonline.com\/2018\/04\/13\/im-sorry-moesha-begs-ghanaian-women\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://starrfmonline.com/wp-content/bs-booster-cache/c9d2bd2254d4607b1080bbba35f24539.css' type='text/css' media='all' />
<link rel='stylesheet' id='1.9.3-1523622976' href='http://starrfmonline.com/wp-content/bs-booster-cache/1c75b31932f4696a9dc0f17533b9bd7b.css' type='text/css' media='all' />
<link rel="icon" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline-150x150.png" sizes="32x32" />
<link rel="icon" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" />
<meta name="msapplication-TileImage" content="http://starrfmonline.com/wp-content/uploads/2016/09/logoonline.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
.section-heading.sh-t2.sh-s4 {border: none;}

.section-heading.sh-t2 .main-link:first-child:last-child .h-text {
color: #4a4a4a; font-size: 2rem;
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-291710 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.4.4 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<spn class="canvas-close"><i></i></spn>
					<div class="off-canvas-search">
				<form role="search" method="get" action="http://starrfmonline.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p>© 2017 - EIB Digital | All Rights Reserved.</p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/starrfmonline" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Starr1035Fm" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7OTfwTwMzSU9z3vSqvERzA" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/starr1035fm" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
<div class="bsac bsac-clearfix adloc-before-header adloc-is-banner location-header_before bsac-align-center bsac-column-1 bsac-hide-on-phone bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-268363-1767184335" class="bsac-container bsac-type-image  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="268363" data-type="image"><a itemprop="url" class="bsac-link" href="https://www.newmont.com/home/default.aspx" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2018/03/Newmont-water-day.gif" alt="Homepage Header Ad" /></a></div></div>	<div class="main-wrap content-main-wrap">
	<header id="header" class="site-header header-style-8 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://starrfmonline.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"
			     alt="Starr"  />

			<span class="site-title">Starr - Your most trusted breaking news hub in Ghana and abroad.</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="http://starrfmonline.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-357"><a href="http://starrfmonline.com/">Home</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-174 better-anim-fade menu-item-4652"><a href="http://starrfmonline.com/category/general/">General</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-4653"><a href="http://starrfmonline.com/category/business/">Business</a></li>
<li id="menu-item-4655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-167 better-anim-fade menu-item-4655"><a href="http://starrfmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-173 better-anim-fade menu-item-4654"><a href="http://starrfmonline.com/category/education/">Education</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-3 better-anim-fade menu-item-4657"><a href="http://starrfmonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-171 better-anim-fade menu-item-4778"><a href="http://starrfmonline.com/category/sports/">Sports</a></li>
<li id="menu-item-276895" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-276895"><a href="http://starrfmonline.com/starrwoman/">Starr Woman</a></li>
<li id="menu-item-4656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-4656"><a href="http://starrfmonline.com/category/technology/">Technology</a></li>
<li id="menu-item-4658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-4658"><a href="http://starrfmonline.com/category/international/">International</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container">
				<a href="http://starrfmonline.com/" itemprop="url" rel="home">
											<img src="http://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"
						     alt="Starr Fm"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-291710" class="post-291710 post type-post status-publish format-standard has-post-thumbnail  category-entertainment category-headlines tag-cnn tag-ghana tag-men tag-moesha single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">I’m sorry – Moesha begs Ghanaian  women</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="post-meta single-post-meta">
			<a href="http://starrfmonline.com/author/kwame/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/0.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;0dd0b69aec4d9ac576fafc9d28f2e575?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;0dd0b69aec4d9ac576fafc9d28f2e575?s=52&#038;d=mm&#038;r=g&quot;}}" data-src="http://0.gravatar.com/avatar/0dd0b69aec4d9ac576fafc9d28f2e575?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>kwame acheampong</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2018-04-13T15:57:38+00:00">Last updated <b>Apr 13, 2018</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><a class="post-thumbnail open-lightbox" href="http://starrfmonline.com/wp-content/uploads/2018/04/Moesha-on-CNN.png"><img  alt="Moesha on CNN" data-src="http://starrfmonline.com/wp-content/uploads/2018/04/Moesha-on-CNN.png">						</a>
													<figcaption class="wp-caption-text">Moesha on CNN</figcaption>
							</figure>
											</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=I’m sorry – Moesha begs Ghanaian  women @Starr1035Fm&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=I’m sorry – Moesha begs Ghanaian  women %0A%0A http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=I’m sorry – Moesha begs Ghanaian  women&body=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F&title=I’m sorry – Moesha begs Ghanaian  women" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=I’m sorry – Moesha begs Ghanaian  women http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-phone bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-277964-782302995" class="bsac-container bsac-type-image  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="277964" data-type="image"><a itemprop="url" class="bsac-link" href="http://renault.com.gh/l-editorialFSPP.html" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2017/12/top-banner-web-renault.jpg" alt="Renault" /></a></div></div><p>Moesha Budonita Boduong has apologized to Ghanaian women following the public anger that has welcomed her interview with American-based television network CNN.</p>
 <p>Many Ghanaian women have taken to social media to <a href="http://starrfmonline.com/2018/04/13/moesha-saga-media-wasting-our-time-gender-activist/">criticize</a> the upcoming actress over her claims that the Ghanaian economy compels young women to rely on married men to make a living.</p>
 <p>“Ghana our economy is such that you just need someone to take care of you because you can’t make enough money as a woman here,” she told Christiane Amanpour in a yet to aired interview.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-291676 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-175">

	<div class="featured">
		<a  title="Australia: GOC officials registered &#8216;relatives&#8217; for event Ghana failed to qualify" data-src="http://starrfmonline.com/wp-content/uploads/2018/04/gold-coast-event-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;gold-coast-event-86x64.jpg&quot;,&quot;210&quot;:&quot;gold-coast-event-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/04/13/australia-goc-officials-registered-relatives-for-event-ghana-failed-to-qualify/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/04/13/australia-goc-officials-registered-relatives-for-event-ghana-failed-to-qualify/" class="post-url post-title">
		Australia: GOC officials registered &#8216;relatives&#8217;&hellip;	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-04-13T13:03:18+00:00">Apr 13, 2018</time></span>
						</div>
			</div >
	<div class="post-291610 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">

	<div class="featured">
		<a  alt="Moesha on CNN" title="Moesha saga: Media wasting our time – Gender activist" data-src="http://starrfmonline.com/wp-content/uploads/2018/04/Moesha-on-CNN-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Moesha-on-CNN-86x64.png&quot;,&quot;210&quot;:&quot;Moesha-on-CNN-210x136.png&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/04/13/moesha-saga-media-wasting-our-time-gender-activist/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/04/13/moesha-saga-media-wasting-our-time-gender-activist/" class="post-url post-title">
		Moesha saga: Media wasting our time – Gender activist	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-04-13T08:04:51+00:00">Apr 13, 2018</time></span>
						</div>
			</div >
	<div class="post-291552 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-780">

	<div class="featured">
		<a  title="I&#8217;ll use the stones to build a house &#8211; Moesha replies critics" data-src="http://starrfmonline.com/wp-content/uploads/2018/04/moesha-new-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;moesha-new-86x64.jpg&quot;,&quot;210&quot;:&quot;moesha-new-210x136.jpg&quot;}}"				class="img-holder" href="http://starrfmonline.com/2018/04/12/ill-use-the-stones-to-build-a-house-moesha-replies-critics/"></a>
			</div>
<p class="title">	<a href="http://starrfmonline.com/2018/04/12/ill-use-the-stones-to-build-a-house-moesha-replies-critics/" class="post-url post-title">
		I&#8217;ll use the stones to build a house &#8211; Moesha&hellip;	</a>
</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-04-12T15:13:46+00:00">Apr 12, 2018</time></span>
						</div>
			</div >
	</div>
			</div>
		</div> <p>Many have claimed Moesha should have personalised her claims and not generalize as though all Ghanaian women employ her strategy to make a living.</p>
 <p>In an Instagram post Friday, the remorseful socialite wrote  “Dear gh this is Moesha. I have been humbled by all that is going on and I have also learnt a lot in the last few days since the CNN video came out. I have had a lot of time to think and reflect and I APOLOGIZE TO ALL, ESPECIALLY MY AFRICAN SISTERS.</p>
 <p>“I pray u all find it in your hearts to forgive me. It was definitely not my intention to offend any of you. I respect all the hard working women of our beloved country and accept that some of my utterances were not a reflection of what happens in most homes. GOD works in mysterious ways and everything happens because he says so.</p>
 <p>&#8220;Thanks for the love, pieces of advice and criticisms. GOD bless us all! The full version of the interview drops this weekend and I hope you can appreciate what I said in its entirety. Thank you. God bless you all!&#8221;.</p> <div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-phone bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-268363-893390226" class="bsac-container bsac-type-image  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="268363" data-type="image"><a itemprop="url" class="bsac-link" href="https://www.newmont.com/home/default.aspx" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2018/03/Newmont-water-day.gif" alt="Homepage Header Ad" /></a></div></div>			</div>
					<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=I’m sorry – Moesha begs Ghanaian  women @Starr1035Fm&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=I’m sorry – Moesha begs Ghanaian  women %0A%0A http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=I’m sorry – Moesha begs Ghanaian  women&body=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F&title=I’m sorry – Moesha begs Ghanaian  women" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=I’m sorry – Moesha begs Ghanaian  women http%3A%2F%2Fstarrfmonline.com%2F2018%2F04%2F13%2Fim-sorry-moesha-begs-ghanaian-women%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://starrfmonline.com/2018/04/13/podcast-morning-starr-april-13-2018/" rel="prev">PODCAST: Morning Starr—April 13, 2018</a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t2 sh-s4 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-291676 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-175">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-175"><a href="http://starrfmonline.com/category/headlines/">Headlines</a></span></div>			<a  title="Australia: GOC officials registered &#8216;relatives&#8217; for event Ghana failed to qualify" data-src="http://starrfmonline.com/wp-content/uploads/2018/04/gold-coast-event-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;gold-coast-event-86x64.jpg&quot;,&quot;210&quot;:&quot;gold-coast-event-210x136.jpg&quot;,&quot;279&quot;:&quot;gold-coast-event-279x220.jpg&quot;,&quot;357&quot;:&quot;gold-coast-event-357x210.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/04/13/australia-goc-officials-registered-relatives-for-event-ghana-failed-to-qualify/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/04/13/australia-goc-officials-registered-relatives-for-event-ghana-failed-to-qualify/" title="Australia: GOC officials registered &#8216;relatives&#8217; for event Ghana failed to qualify">
			<span class="post-title">
				Australia: GOC officials registered &#8216;relatives&#8217; for event Ghana failed to&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-291610 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="http://starrfmonline.com/category/entertainment/">Entertainment</a></span></div>			<a  alt="Moesha on CNN" title="Moesha saga: Media wasting our time – Gender activist" data-src="http://starrfmonline.com/wp-content/uploads/2018/04/Moesha-on-CNN-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Moesha-on-CNN-86x64.png&quot;,&quot;210&quot;:&quot;Moesha-on-CNN-210x136.png&quot;,&quot;279&quot;:&quot;Moesha-on-CNN-279x220.png&quot;,&quot;357&quot;:&quot;Moesha-on-CNN-357x210.png&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/04/13/moesha-saga-media-wasting-our-time-gender-activist/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/04/13/moesha-saga-media-wasting-our-time-gender-activist/" title="Moesha saga: Media wasting our time – Gender activist">
			<span class="post-title">
				Moesha saga: Media wasting our time – Gender activist			</span>
	</a>
	</p></div>
</div >
<div  class="post-291552 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-780">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-780"><a href="http://starrfmonline.com/category/editors-pick/">Editors Pick</a></span></div>			<a  title="I&#8217;ll use the stones to build a house &#8211; Moesha replies critics" data-src="http://starrfmonline.com/wp-content/uploads/2018/04/moesha-new-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;moesha-new-86x64.jpg&quot;,&quot;210&quot;:&quot;moesha-new-210x136.jpg&quot;,&quot;279&quot;:&quot;moesha-new-279x220.jpg&quot;,&quot;357&quot;:&quot;moesha-new-357x210.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/04/12/ill-use-the-stones-to-build-a-house-moesha-replies-critics/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/04/12/ill-use-the-stones-to-build-a-house-moesha-replies-critics/" title="I&#8217;ll use the stones to build a house &#8211; Moesha replies critics">
			<span class="post-title">
				I&#8217;ll use the stones to build a house &#8211; Moesha replies critics			</span>
	</a>
	</p></div>
</div >
<div  class="post-291480 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-175">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-175"><a href="http://starrfmonline.com/category/headlines/">Headlines</a></span></div>			<a  title="Men should have two wives – Adakabre" data-src="http://starrfmonline.com/wp-content/uploads/2018/04/ADAKABRE-STARR-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ADAKABRE-STARR-86x64.jpg&quot;,&quot;210&quot;:&quot;ADAKABRE-STARR-210x136.jpg&quot;,&quot;279&quot;:&quot;ADAKABRE-STARR-279x220.jpg&quot;,&quot;357&quot;:&quot;ADAKABRE-STARR-357x210.jpg&quot;,&quot;750&quot;:&quot;ADAKABRE-STARR-750x430.jpg&quot;}}"					class="img-holder" href="http://starrfmonline.com/2018/04/12/men-should-have-two-wives-adakabre/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://starrfmonline.com/2018/04/12/men-should-have-two-wives-adakabre/" title="Men should have two wives – Adakabre">
			<span class="post-title">
				Men should have two wives – Adakabre			</span>
	</a>
	</p></div>
</div >
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1269688417 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[291710],"ignore_sticky_posts":1,"tag__in":[7487,184,6663,7488],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"81e2d86"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1269688417"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1269688417" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div>
<section id="comments-template-291710" class="comments-template comment-respond">

			<div class="section-heading sh-t2 sh-s4"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-facebook-comments-area">
		<div id="respond">
			<div class="fb-comments" data-href="http://starrfmonline.com/2018/04/13/im-sorry-moesha-begs-ghanaian-women/"
			     data-numposts="10"
			     data-colorscheme="light"
			     data-order-by="social" data-width="100%"
			     data-mobile="false">Loading...</div>

					</div>
	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-44" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t2 sh-s4"><span class="h-text">LISTEN LIVE</span></div>			<div class="textwidget"><iframe src="http://tunein.com/embed/player/s229680/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</div><div id="text-43" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="700" data-link-color="#E95F28" href="https://twitter.com/Starr1035Fm">Tweets by Starr1035Fm</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-285915-1828336873" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="285915" data-type="image"><a itemprop="url" class="bsac-link" href="http://starrfmonline.com/wp-content/uploads/2018/02/Starr_Traffic_Watch_Full_Page_Ad.jpg" target="_blank" ><img class="bsac-image" src="http://starrfmonline.com/wp-content/uploads/2018/03/starr_traffic_sidebar.jpg" alt="Traffic" /></a></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	</div><!-- .main-wrap -->
<div class="main-wrap footer-main-wrap">
		<div class="footer-instagram footer-instagram-3 clearfix">
		<h3 class="footer-instagram-label">Follow Us <a
				href="http://instagram.com/starr1035fm">@starr1035fm</a>
		</h3>

		<ul class="bs-instagram-photos">
			<li class="bs-instagram-photo bs-instagram-photo-0">
					<a class="img-holder" href="//instagram.com/p/BgEePfVBnaI/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/9b2ba8efe787918c657a15fe7c85bbdb/5AA41F22/t51.2885-15/s320x320/sh0.08/e35/28158480_353520425148605_6503442683648802816_n.jpg" alt="It&#039;s #StarrToday with @AtiewinML and @DeedeTettey 
Tune in to #Starr1035FM for exclusive information

#StarrNews - Informed. In depth. In touch.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-1">
					<a class="img-holder" href="//instagram.com/p/BgEL6i_hPNY/" target="_blank"  data-src="//scontent-lax3-2.cdninstagram.com/vp/202a6cc33486885580524c932fafa034/s320x320/5AA3CF8E/t51.2885-15/e35/c157.0.406.406/28428349_1811026658948444_6305059153563877376_n.jpg" alt="Tune In : #StarrMotivator  with  @berlamundi on the #StarrDrive.
 #Simplythebest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-2">
					<a class="img-holder" href="//instagram.com/p/BgD407qB4CY/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/e20f1097de92e0d903edc69dd6ffda97/5B3424C2/t51.2885-15/s320x320/sh0.08/e35/c141.0.797.797/28751761_374093956388801_5120777215100846080_n.jpg" alt="See Images : ‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬.. Tune In Now #SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-3">
					<a class="img-holder" href="//instagram.com/p/BgD4yidBNIP/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/b4b86e77eb00a1fda302c735b64da335/5B4B97E3/t51.2885-15/s320x320/sh0.08/e35/c180.0.720.720/28434140_279727932562898_5533497407305678848_n.jpg" alt="">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-4">
					<a class="img-holder" href="//instagram.com/p/BgD4yTRh9zt/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/9aa4585d71e72af63b6c3913cc707a3d/5B31FFAC/t51.2885-15/s320x320/sh0.08/e35/c180.0.720.720/28428173_1680146735374307_4452633960593227776_n.jpg" alt="See Images : ‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬.. Tune In Now #SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-5">
					<a class="img-holder" href="//instagram.com/p/BgD4yXTBT8e/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/44a23ec668c2cba1deb735154ae7daca/5B366853/t51.2885-15/s320x320/sh0.08/e35/c131.0.818.818/28429881_171165710198108_1327922347969085440_n.jpg" alt="See Images : ‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬.. Tune In Now #SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-6">
					<a class="img-holder" href="//instagram.com/p/BgDwWqVhBVy/" target="_blank"  data-src="//scontent-lax3-2.cdninstagram.com/vp/88bf7caac0852de3b87b4eadde5e1b3b/s320x320/5AA44643/t51.2885-15/e15/c236.0.607.607/28427042_1707276152665352_5441208077762166784_n.jpg" alt="Welcome to the International Women’s Day Edition of #TheZone with @kod_african &amp; @officialsikaosei .
Tune in now.">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-7">
					<a class="img-holder" href="//instagram.com/p/BgDobZHBJpq/" target="_blank"  data-src="//scontent-lax3-2.cdninstagram.com/vp/0beff76b2e1229bfb3c6e14f7ab6deea/s320x320/5AA41A59/t51.2885-15/e35/c144.0.352.352/28753726_209957329739720_467148474501038080_n.jpg" alt="VIDEO : International Women’s Day Special Edition of #MorningStarr with @SBawumia (2nd Lady, Rep. of Ghana)

#IWD2018 #PressforProgress #MorningStarr">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-8">
					<a class="img-holder" href="//instagram.com/p/BgDn6Lsh4NK/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/c418dc1ad75722cd340c40f5a2bfd0a8/5B468642/t51.2885-15/s320x320/sh0.08/e35/28433282_866880343491726_1262295672887967744_n.jpg" alt="See Images : ‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬.. Tune In Now #SimplyTheBest">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-9">
					<a class="img-holder" href="//instagram.com/p/BgDf3ruhghE/" target="_blank"  data-src="//scontent-lax3-2.cdninstagram.com/vp/84c1b14f2388b0cd50acf84caee7712a/s320x320/5AA46C9E/t51.2885-15/e35/c157.0.406.406/28427875_1590369521017276_3418524333864124416_n.jpg" alt="Tune In Now To ‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-10">
					<a class="img-holder" href="//instagram.com/p/BgDX_UHBCsN/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/0c3ba01695b6ca20eea0b29b7d96433e/5B2CA1DE/t51.2885-15/s320x320/sh0.08/e35/28433100_197277484379580_472480118053273600_n.jpg" alt="‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬">
					</a>
				</li><li class="bs-instagram-photo bs-instagram-photo-11">
					<a class="img-holder" href="//instagram.com/p/BgDX8EgBEr4/" target="_blank"  data-src="https://scontent-lax3-2.cdninstagram.com/vp/3ebff6cd45e3f488143f53ec75e7ae7a/5B3748D0/t51.2885-15/s320x320/sh0.08/e35/28427299_244331476135603_308132941068763136_n.jpg" alt="‪International Women’s Day Special Edition of #MorningStarr with @SBawumia ‬(2nd Lady, Rep. of Ghana) ‪#IWD2018 #PressforProgress #MorningStarr ‬
Cc: @thefrancisabban">
					</a>
				</li>		</ul>
	</div>
		<footer id="site-footer" class="site-footer">
			<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/starrfmonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Starr1035Fm" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7OTfwTwMzSU9z3vSqvERzA" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-name">Youtube</span><span class="item-title-join">Join us on Youtube</span></a></li><li class="social-item instagram"><a href="https://instagram.com/starr1035fm" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-name">Instagram</span><span class="item-title-join">Join us on Instagram</span></a></li>			</ul>
		</div>
				</div>
	</div>
</div>
			<div class="copy-footer">
				<div class="content-wrap">
					<div class="container">
												<div class="row">
							<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								© 2018 - StarrFM Online | All Rights Reserved.							</div>
							<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								Design: <a href="#">EIB Digital</a>							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- .footer -->
		</div><!-- .main-wrap -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<div id="fb-root"></div>
		<script>
			(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=298184353996497&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '298184353996497',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'http://starrfmonline.com/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '291710'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();
		</script>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89619066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-89619066-1');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-2 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="http://starrfmonline.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/starrfmonline" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Starr1035Fm" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7OTfwTwMzSU9z3vSqvERzA" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/starr1035fm" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript' src='//vjs.zencdn.net/5.9.2/video.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-contrib-hls/videojs-contrib-hls.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/videojs-hls-player/videojs-hls-player.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://starrfmonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":291710,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://starrfmonline.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.18'></script>
<script type='text/javascript' async="async" src='http://starrfmonline.com/wp-content/bs-booster-cache/c46d19a621761969cbedaf18399bc017.js?ver=4.9.5'></script>

</body>
</html>