	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://starrfmonline.com/xmlrpc.php"/>

		<title>Girl, 10, crushed to death at Lower Manya Krobo - Starr Fm</title>


<link rel="canonical" href="https://starrfmonline.com/2018/08/06/girl-10-crushed-to-death-at-lower-manya-krobo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Girl, 10, crushed to death at Lower Manya Krobo - Starr Fm" />
<meta property="og:description" content="A 10-year-old girl, Abena Tetteh, has been crushed to death by an Opel Astra Taxi with registration Number GR 9378V. The incident occurred Monday at Omenekpo a community in the Lower Manya Krobo Municipality of the Eastern Region. Related Posts Boakye Agyarko sacked; New Ameri deal canceled Aug 6, 2018 GSR Threatens Court Action over &hellip;" />
<meta property="og:url" content="https://starrfmonline.com/2018/08/06/girl-10-crushed-to-death-at-lower-manya-krobo/" />
<meta property="og:site_name" content="Starr Fm" />
<meta property="article:publisher" content="https://www.facebook.com/starrfmonline/" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2018-08-06T23:30:25+00:00" />
<meta property="article:modified_time" content="2018-08-06T20:07:26+00:00" />
<meta property="og:updated_time" content="2018-08-06T20:07:26+00:00" />
<meta property="og:image" content="https://starrfmonline.com/wp-content/uploads/2018/08/Accident_Pak24.jpg" />
<meta property="og:image:secure_url" content="https://starrfmonline.com/wp-content/uploads/2018/08/Accident_Pak24.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A 10-year-old girl, Abena Tetteh, has been crushed to death by an Opel Astra Taxi with registration Number GR 9378V. The incident occurred Monday at Omenekpo a community in the Lower Manya Krobo Municipality of the Eastern Region. Related Posts Boakye Agyarko sacked; New Ameri deal canceled Aug 6, 2018 GSR Threatens Court Action over [&hellip;]" />
<meta name="twitter:title" content="Girl, 10, crushed to death at Lower Manya Krobo - Starr Fm" />
<meta name="twitter:site" content="@Starr1035Fm" />
<meta name="twitter:image" content="https://starrfmonline.com/wp-content/uploads/2018/08/Accident_Pak24.jpg" />
<meta name="twitter:creator" content="@Starr1035Fm" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/starrfmonline.com\/","sameAs":["https:\/\/www.facebook.com\/starrfmonline\/","https:\/\/www.instagram.com\/starr1035fm\/","https:\/\/www.youtube.com\/channel\/UC7OTfwTwMzSU9z3vSqvERzA","https:\/\/twitter.com\/Starr1035Fm"],"@id":"https:\/\/starrfmonline.com\/#organization","name":"Starr FM","logo":"https:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/12\/starrfm-640x520-1-640x520-1-640x520-1-1-1.jpg"}</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Feed" href="https://starrfmonline.com/feed/" />
<link rel='stylesheet' id='publisher-child-css'  href='https://starrfmonline.com/wp-content/themes/starr-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://starrfmonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://starrfmonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://starrfmonline.com/wp-content/themes/starr/includes/libs/better-framework/assets/js/html5shiv.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://starrfmonline.com/wp-content/themes/starr/includes/libs/better-framework/assets/js/respond.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://starrfmonline.com/wp-content/plugins/better-adsmanager/js/advertising.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open%20Sans:400,600|Roboto:400,500,400italic"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starrfmonline.com/wp-content/plugins/wp-disable/js/css-lazy-load.min.js'></script>
<link rel='https://api.w.org/' href='https://starrfmonline.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="alternate" type="application/json+oembed" href="https://starrfmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starrfmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F&#038;format=xml" />
<meta property="fb:app_id" content="298184353996497"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1136575713042949";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://starrfmonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://starrfmonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3cdbc623-5984-493d-b417-c45cd3c40ba3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "StarrFMOnline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/starrfmonline.com\/wp-content\/uploads\/2017\/09\/starronline_white_logo.png"
    },
    "url": "https:\/\/starrfmonline.com\/",
    "name": "Starr Fm",
    "description": "Your most trusted breaking news hub in Ghana and abroad."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Starr Fm",
    "alternateName": "Your most trusted breaking news hub in Ghana and abroad.",
    "url": "https:\/\/starrfmonline.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Girl, 10, crushed to death at Lower Manya Krobo",
    "description": "A 10-year-old girl, Abena Tetteh, has been crushed to death by an Opel Astra Taxi with registration Number GR 9378V.The incident occurred Monday at Omenekpo a community in the Lower Manya Krobo Municipality of the Eastern Region.The body of the decea",
    "datePublished": "2018-08-06",
    "dateModified": "2018-08-06",
    "author": {
        "@type": "Person",
        "@id": "#person-MohammedAwal",
        "name": "Mohammed Awal"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/08\/Accident_Pak24.jpg",
        "width": 600,
        "height": 450
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/starrfmonline.com\/2018\/08\/06\/girl-10-crushed-to-death-at-lower-manya-krobo\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://starrfmonline.com/wp-content/bs-booster-cache/af01ec882a7306d0a5ff859b5c09d7d8.css' type='text/css' media='all' />
<link rel='stylesheet' id='5.2.0-1533575295' href='https://starrfmonline.com/wp-content/bs-booster-cache/78f0992a88e33d9161dcb6771c88492b.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>
.section-heading.sh-t2.sh-s4 {border: none;}

.section-heading.sh-t2 .main-link:first-child:last-child .h-text {
color: #4a4a4a; font-size: 2rem;
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-305661 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-780 single-prim-cat-174 single-cat-174  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
<div class="bsac bsac-clearfix adloc-before-header adloc-is-banner location-header_before bsac-align-center bsac-column-1 bsac-hide-on-phone bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-268363-2145894721" class="bsac-container bsac-type-image  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="268363" data-type="image"><a itemprop="url" class="bsac-link" href="https://mtnghanashares.com/" target="_blank" ><img class="bsac-image" src="https://starrfmonline.com/wp-content/uploads/2018/06/728x90.png" alt="Homepage Header Ad" /></a></div></div>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-8 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://starrfmonline.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"
			     alt="Starr"  data-bsrjs="https://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"  />

			<span class="site-title">Starr - Your most trusted breaking news hub in Ghana and abroad.</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://starrfmonline.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-297331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-297331"><a href="https://starrfmonline.com/">Home</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-174 better-anim-fade menu-item-4652"><a href="https://starrfmonline.com/category/general/">General</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-4653"><a href="https://starrfmonline.com/category/business/">Business</a></li>
<li id="menu-item-4655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-167 better-anim-fade menu-item-4655"><a href="https://starrfmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-173 better-anim-fade menu-item-4654"><a href="https://starrfmonline.com/category/education/">Education</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-4657"><a href="https://starrfmonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-171 better-anim-fade menu-item-4778"><a href="https://starrfmonline.com/category/sports/">Sports</a></li>
<li id="menu-item-276895" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-276895"><a href="https://starrfmonline.com/starrwoman/">Starr Woman</a></li>
<li id="menu-item-4656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-4656"><a href="https://starrfmonline.com/category/technology/">Technology</a></li>
<li id="menu-item-4658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-4658"><a href="https://starrfmonline.com/category/international/">International</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://starrfmonline.com/" itemprop="url" rel="home">
											<img src="https://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"
						     alt="Starr Fm"  data-bsrjs="https://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-305661" class="post-305661 post type-post status-publish format-standard has-post-thumbnail  category-editors-pick category-general single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Girl, 10, crushed to death at Lower Manya Krobo</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="post-meta single-post-meta">
			<a href="https://starrfmonline.com/author/mohammed/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secure.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;4360a5cafa4e6738ee09b880a6e0313b?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;4360a5cafa4e6738ee09b880a6e0313b?s=52&#038;d=mm&#038;r=g&quot;}}" data-src="https://secure.gravatar.com/avatar/4360a5cafa4e6738ee09b880a6e0313b?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>Mohammed Awal</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2018-08-06T20:07:26+00:00">Last updated <b>Aug 6, 2018</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="https://starrfmonline.com/wp-content/uploads/2018/08/Accident_Pak24.jpg"><img  alt="" data-src="https://starrfmonline.com/wp-content/uploads/2018/08/Accident_Pak24-600x430.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Girl%2C+10%2C+crushed+to+death+at+Lower+Manya+Krobo @Starr1035Fm&url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Girl%2C+10%2C+crushed+to+death+at+Lower+Manya+Krobo %0A%0A https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Girl%2C+10%2C+crushed+to+death+at+Lower+Manya+Krobo&body=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F&title=Girl%2C+10%2C+crushed+to+death+at+Lower+Manya+Krobo" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Girl%2C+10%2C+crushed+to+death+at+Lower+Manya+Krobo https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-phone bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-277964-589661899" class="bsac-container bsac-type-image  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="277964" data-type="image"><a itemprop="url" class="bsac-link" href="http://renault.com.gh/l-editorialFSPP.html" target="_blank" ><img class="bsac-image" src="https://starrfmonline.com/wp-content/uploads/2017/12/top-banner-web-renault.jpg" alt="Renault" /></a></div></div><p>A 10-year-old girl, Abena Tetteh, has been crushed to death by an Opel Astra Taxi with registration Number GR 9378V.</p>
 <p>The incident occurred Monday at Omenekpo a community in the Lower Manya Krobo Municipality of the Eastern Region.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-305666 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-175">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Boakye Agyarko sacked; New Ameri deal canceled" data-src="https://starrfmonline.com/wp-content/uploads/2017/06/BOAKYE-AGYARKO.jpg"						class="img-holder" href="https://starrfmonline.com/2018/08/06/boakye-agyarko-sacked-new-ameri-deal-canceled/"></a>
							</div>
		<p class="title">		<a href="https://starrfmonline.com/2018/08/06/boakye-agyarko-sacked-new-ameri-deal-canceled/" class="post-url post-title">
			Boakye Agyarko sacked; New Ameri deal canceled		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-08-06T19:24:41+00:00">Aug 6, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-305652 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-174">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="GSR Threatens Court Action over Employment of Unlicensed Radiographers" data-src="https://starrfmonline.com/wp-content/uploads/2018/08/Radiographers-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Radiographers-86x64.jpeg&quot;,&quot;210&quot;:&quot;Radiographers-210x136.jpeg&quot;,&quot;1080&quot;:&quot;Radiographers.jpeg&quot;}}"						class="img-holder" href="https://starrfmonline.com/2018/08/06/gsr-threatens-court-action-over-employment-of-unlicensed-radiographers/"></a>
							</div>
		<p class="title">		<a href="https://starrfmonline.com/2018/08/06/gsr-threatens-court-action-over-employment-of-unlicensed-radiographers/" class="post-url post-title">
			GSR Threatens Court Action over Employment of Unlicensed&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-08-06T17:44:58+00:00">Aug 6, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-305643 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-508">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="PODCAST: Starr News Weekly Tracker – 03/08/2018" data-src="https://starrfmonline.com/wp-content/uploads/2018/03/starrfm-640x520-1-640x520-1-640x520-1-1-1-1-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;starrfm-640x520-1-640x520-1-640x520-1-1-1-1-1-86x64.jpg&quot;,&quot;210&quot;:&quot;starrfm-640x520-1-640x520-1-640x520-1-1-1-1-1-210x136.jpg&quot;,&quot;561&quot;:&quot;starrfm-640x520-1-640x520-1-640x520-1-1-1-1-1.jpg&quot;}}"						class="img-holder" href="https://starrfmonline.com/2018/08/06/podcast-starr-news-weekly-tracker-03-08-2018/"></a>
							</div>
		<p class="title">		<a href="https://starrfmonline.com/2018/08/06/podcast-starr-news-weekly-tracker-03-08-2018/" class="post-url post-title">
			PODCAST: Starr News Weekly Tracker – 03/08/2018		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-08-06T17:09:58+00:00">Aug 6, 2018</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div> <p>The body of the deceased has been deposited at the Atua Government Hospital Morgue.</p>
 <p>Meanwhile, the driver is in the Custody of Odumase Krobo Police Command assisting the investigation.</p>
<p>&nbsp;</p>
 <p>Source: Ghana/Starrfmonline.com/103.5FM/Kojo Ansah</p> <div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-phone bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-268363-1434018877" class="bsac-container bsac-type-image  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="268363" data-type="image"><a itemprop="url" class="bsac-link" href="https://mtnghanashares.com/" target="_blank" ><img class="bsac-image" src="https://starrfmonline.com/wp-content/uploads/2018/06/728x90.png" alt="Homepage Header Ad" /></a></div></div>			</div>
					<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Girl%2C+10%2C+crushed+to+death+at+Lower+Manya+Krobo @Starr1035Fm&url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Girl%2C+10%2C+crushed+to+death+at+Lower+Manya+Krobo %0A%0A https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Girl%2C+10%2C+crushed+to+death+at+Lower+Manya+Krobo&body=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F&title=Girl%2C+10%2C+crushed+to+death+at+Lower+Manya+Krobo" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Girl%2C+10%2C+crushed+to+death+at+Lower+Manya+Krobo https%3A%2F%2Fstarrfmonline.com%2F2018%2F08%2F06%2Fgirl-10-crushed-to-death-at-lower-manya-krobo%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://starrfmonline.com/2018/08/06/boakye-agyarko-sacked-new-ameri-deal-canceled/" rel="prev">Boakye Agyarko sacked; New Ameri deal canceled</a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t2 sh-s4 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-305666 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-175">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-175"><a href="https://starrfmonline.com/category/headlines/">Headlines</a></span></div>			<a  title="Boakye Agyarko sacked; New Ameri deal canceled" data-src="https://starrfmonline.com/wp-content/uploads/2017/06/BOAKYE-AGYARKO.jpg"					class="img-holder" href="https://starrfmonline.com/2018/08/06/boakye-agyarko-sacked-new-ameri-deal-canceled/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://starrfmonline.com/2018/08/06/boakye-agyarko-sacked-new-ameri-deal-canceled/" title="Boakye Agyarko sacked; New Ameri deal canceled">
			<span class="post-title">
				Boakye Agyarko sacked; New Ameri deal canceled			</span>
	</a>
	</p></div>
</div >
<div  class="post-305652 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-174">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-174"><a href="https://starrfmonline.com/category/general/">General</a></span></div>			<a  title="GSR Threatens Court Action over Employment of Unlicensed Radiographers" data-src="https://starrfmonline.com/wp-content/uploads/2018/08/Radiographers-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Radiographers-86x64.jpeg&quot;,&quot;210&quot;:&quot;Radiographers-210x136.jpeg&quot;,&quot;279&quot;:&quot;Radiographers-279x220.jpeg&quot;,&quot;357&quot;:&quot;Radiographers-357x210.jpeg&quot;,&quot;750&quot;:&quot;Radiographers-750x430.jpeg&quot;,&quot;1080&quot;:&quot;Radiographers.jpeg&quot;}}"					class="img-holder" href="https://starrfmonline.com/2018/08/06/gsr-threatens-court-action-over-employment-of-unlicensed-radiographers/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://starrfmonline.com/2018/08/06/gsr-threatens-court-action-over-employment-of-unlicensed-radiographers/" title="GSR Threatens Court Action over Employment of Unlicensed Radiographers">
			<span class="post-title">
				GSR Threatens Court Action over Employment of Unlicensed Radiographers			</span>
	</a>
	</p></div>
</div >
<div  class="post-305643 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-508">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-508"><a href="https://starrfmonline.com/category/features/">Features</a></span></div>			<a  title="PODCAST: Starr News Weekly Tracker – 03/08/2018" data-src="https://starrfmonline.com/wp-content/uploads/2018/03/starrfm-640x520-1-640x520-1-640x520-1-1-1-1-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;starrfm-640x520-1-640x520-1-640x520-1-1-1-1-1-86x64.jpg&quot;,&quot;210&quot;:&quot;starrfm-640x520-1-640x520-1-640x520-1-1-1-1-1-210x136.jpg&quot;,&quot;279&quot;:&quot;starrfm-640x520-1-640x520-1-640x520-1-1-1-1-1-279x220.jpg&quot;,&quot;357&quot;:&quot;starrfm-640x520-1-640x520-1-640x520-1-1-1-1-1-357x210.jpg&quot;,&quot;561&quot;:&quot;starrfm-640x520-1-640x520-1-640x520-1-1-1-1-1.jpg&quot;}}"					class="img-holder" href="https://starrfmonline.com/2018/08/06/podcast-starr-news-weekly-tracker-03-08-2018/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://starrfmonline.com/2018/08/06/podcast-starr-news-weekly-tracker-03-08-2018/" title="PODCAST: Starr News Weekly Tracker – 03/08/2018">
			<span class="post-title">
				PODCAST: Starr News Weekly Tracker – 03/08/2018			</span>
	</a>
	</p></div>
</div >
<div  class="post-305644 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-174">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-174"><a href="https://starrfmonline.com/category/general/">General</a></span></div>			<a  title="A/R: Five Chinese illegal miners arrested at Bepotenten" data-src="https://starrfmonline.com/wp-content/uploads/2018/08/chinese-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/starrfmonline.com\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;chinese-86x64.jpg&quot;,&quot;210&quot;:&quot;chinese-210x136.jpg&quot;,&quot;279&quot;:&quot;chinese-279x220.jpg&quot;,&quot;357&quot;:&quot;chinese-357x210.jpg&quot;,&quot;750&quot;:&quot;chinese-750x430.jpg&quot;,&quot;960&quot;:&quot;chinese.jpg&quot;}}"					class="img-holder" href="https://starrfmonline.com/2018/08/06/a-r-five-chinese-illegal-miners-arrested-at-bepotenten/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://starrfmonline.com/2018/08/06/a-r-five-chinese-illegal-miners-arrested-at-bepotenten/" title="A/R: Five Chinese illegal miners arrested at Bepotenten">
			<span class="post-title">
				A/R: Five Chinese illegal miners arrested at Bepotenten			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_319411525 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[305661],"ignore_sticky_posts":1,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"585d896","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="319411525"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="319411525" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div>
<section id="comments-template-305661" class="comments-template comment-respond">

			<div class="section-heading sh-t2 sh-s4"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-facebook-comments-area">
		<div id="respond">
			<div class="fb-comments" data-href="https://starrfmonline.com/2018/08/06/girl-10-crushed-to-death-at-lower-manya-krobo/"
			     data-numposts="10"
			     data-colorscheme="light"
			     data-order-by="social" data-width="100%"
			     data-mobile="false">Loading...</div>

					</div>
	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="media_image-2" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="200" height="600" src="https://starrfmonline.com/wp-content/uploads/2018/06/fdb200x600_preview.jpg" class="image wp-image-298994  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://starrfmonline.com/wp-content/uploads/2018/06/fdb200x600_preview.jpg 200w, https://starrfmonline.com/wp-content/uploads/2018/06/fdb200x600_preview-100x300.jpg 100w" sizes="(max-width: 200px) 100vw, 200px" /></div><div id="text-45" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t2 sh-s4"><span class="h-text">LISTEN LIVE</span></div>			<div class="textwidget"><iframe src="https://tunein.com/embed/player/s229680/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</div><div id="text-50" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/starrfmonline/" data-width="390" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/starrfmonline/">
<p><a href="https://www.facebook.com/starrfmonline/">Starr1035FM</a></p>
</blockquote>
</div>
</div>
		</div><div id="text-43" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="700" data-link-color="#E95F28" href="https://twitter.com/Starr1035Fm">Tweets by Starr1035Fm</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div>		<div id="recent-posts-4" class=" h-ni w-nt primary-sidebar-widget widget widget_recent_entries">		<div class="section-heading sh-t2 sh-s4"><span class="h-text">Recent Posts</span></div>		<ul>
											<li>
					<a href="https://starrfmonline.com/2018/08/06/girl-10-crushed-to-death-at-lower-manya-krobo/">Girl, 10, crushed to death at Lower Manya Krobo</a>
									</li>
											<li>
					<a href="https://starrfmonline.com/2018/08/06/boakye-agyarko-sacked-new-ameri-deal-canceled/">Boakye Agyarko sacked; New Ameri deal canceled</a>
									</li>
											<li>
					<a href="https://starrfmonline.com/2018/08/06/gsr-threatens-court-action-over-employment-of-unlicensed-radiographers/">GSR Threatens Court Action over Employment of Unlicensed Radiographers</a>
									</li>
											<li>
					<a href="https://starrfmonline.com/2018/08/06/podcast-starr-news-weekly-tracker-03-08-2018/">PODCAST: Starr News Weekly Tracker – 03/08/2018</a>
									</li>
											<li>
					<a href="https://starrfmonline.com/2018/08/06/a-r-five-chinese-illegal-miners-arrested-at-bepotenten/">A/R: Five Chinese illegal miners arrested at Bepotenten</a>
									</li>
					</ul>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/starrfmonline" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/Starr1035Fm" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/starr1035fm" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2018 - StarrFM Online | All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Design: <a href="#">EIB Digital</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<div id="fb-root"></div>
		<script>
			(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=298184353996497&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '298184353996497',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'https://starrfmonline.com/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '305661'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();
		</script>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89619066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-89619066-1');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"https:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-2 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://starrfmonline.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/starrfmonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/Starr1035Fm" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/116030018206526131828" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/starr1035fm" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript' src='https://starrfmonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":305661,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starrfmonline.com/wp-content/plugins/icegram/assets/js/main.min.js'></script>
<script type='text/javascript' async="async" src='https://starrfmonline.com/wp-content/bs-booster-cache/0d262b65d7b4876f6f720f508f25342f.js'></script>

</body>
</html>