<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Draft Brexit deal &#8216;agreed by officials&#8217; | Starr Fm</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starrfmonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://starrfmonline.com/wp-content/uploads/2018/03/THERESA-MAY-1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Feed" href="https://starrfmonline.com/feed/" />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://starrfmonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starrfmonline.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://starrfmonline.com/wp-content/themes/Newspaper/includes/demos/gadgets/demo_style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://starrfmonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://starrfmonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Oswald:400,800|Open%20Sans:300italic,400,400italic,600,600italic,700,800|Roboto:300,400,400italic,500,500italic,700,900,800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starrfmonline.com/wp-content/plugins/wp-disable/js/css-lazy-load.min.js'></script>
<link rel='https://api.w.org/' href='https://starrfmonline.com/wp-json/' />
<link rel='prev' title='KNUST riots: Students will be held culpable &#8211; NAPO' href='https://starrfmonline.com/2018/11/knust-riots-students-will-be-held-culpable-napo/' />
<link rel='next' title='Dinnage to replace Scudamore as Premier League chief' href='https://starrfmonline.com/2018/11/dinnage-to-replace-scudamore-as-premier-league-chief/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://starrfmonline.com/2018/11/draft-brexit-deal-agreed-by-officials/" />
<link rel="alternate" type="application/json+oembed" href="https://starrfmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F11%2Fdraft-brexit-deal-agreed-by-officials%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starrfmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F11%2Fdraft-brexit-deal-agreed-by-officials%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/starrfmonline.com\/wp-admin\/","wpRestNonce":"cd4d02351a","wpRestUrl":"https:\/\/starrfmonline.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-315349 single-format-standard draft-brexit-deal-agreed-by-officials global-block-template-5 td-gadgets single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/starrfmonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/starr1035fm/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/user-521719783" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Starr1035Fm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GHOneEntertainment" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-starr-main-menu-container"><ul id="menu-starr-main-menu" class="td-mobile-main-menu"><li id="menu-item-312854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-312854"><a href="https://starrfmonline.com/">Home</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4652"><a href="https://starrfmonline.com/category/general/">General</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4653"><a href="https://starrfmonline.com/category/business/">Business</a></li>
<li id="menu-item-4655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4655"><a href="https://starrfmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="https://starrfmonline.com/category/education/">Education</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4657"><a href="https://starrfmonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4778"><a href="https://starrfmonline.com/category/sports/">Sports</a></li>
<li id="menu-item-4656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4656"><a href="https://starrfmonline.com/category/technology/">Technology</a></li>
<li id="menu-item-4658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4658"><a href="https://starrfmonline.com/category/international/">International</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starrfmonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 13, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/starrfmonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/starr1035fm/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/user-521719783" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Starr1035Fm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GHOneEntertainment" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://starrfmonline.com/">
			<img class="td-retina-data" data-retina="https://starrfmonline.com/wp-content/uploads/2018/10/starr_online_logo.png" src="https://starrfmonline.com/wp-content/uploads/2018/10/starr_online_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://starrfmonline.com/">
			<img class="td-retina-data" data-retina="https://starrfmonline.com/wp-content/uploads/2018/10/starr_online_logo.png" src="https://starrfmonline.com/wp-content/uploads/2018/10/starr_online_logo.png" alt=""/>
			<span class="td-visual-hidden">Starr Fm</span>
		</a>
	    </div>
    <div class="menu-starr-main-menu-container"><ul id="menu-starr-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-312854"><a href="https://starrfmonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4652"><a href="https://starrfmonline.com/category/general/">General</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4653"><a href="https://starrfmonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4655"><a href="https://starrfmonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4654"><a href="https://starrfmonline.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4657"><a href="https://starrfmonline.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4778"><a href="https://starrfmonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4656"><a href="https://starrfmonline.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4658"><a href="https://starrfmonline.com/category/international/">International</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starrfmonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-315349" class="post-315349 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-international tag-brexit tag-may tag-uk" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Draft Brexit deal &#8216;agreed by officials&#8217;</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starrfmonline.com/author/kobina/">Kobina Welsing</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-11-13T18:20:22+00:00" >November 13, 2018</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarrfmonline.com%2F2018%2F11%2Fdraft-brexit-deal-agreed-by-officials%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Draft+Brexit+deal+%E2%80%98agreed+by+officials%E2%80%99&url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F11%2Fdraft-brexit-deal-agreed-by-officials%2F&via=Starr1035Fm">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Draft Brexit deal &#8216;agreed by officials&#8217; %0A%0A https://starrfmonline.com/2018/11/draft-brexit-deal-agreed-by-officials/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://starrfmonline.com/2018/11/draft-brexit-deal-agreed-by-officials/&title=Draft Brexit deal &#8216;agreed by officials&#8217;">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Draft Brexit deal &#8216;agreed by officials&#8217;&body=https://starrfmonline.com/2018/11/draft-brexit-deal-agreed-by-officials/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="660" height="371" class="entry-thumb" src="https://starrfmonline.com/wp-content/uploads/2018/03/THERESA-MAY-1.jpg" srcset="https://starrfmonline.com/wp-content/uploads/2018/03/THERESA-MAY-1.jpg 660w, https://starrfmonline.com/wp-content/uploads/2018/03/THERESA-MAY-1-300x169.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" alt="" title="THERESA MAY 1"/></div>
            <p class="story-body__introduction">Theresa May is to chair a special cabinet meeting on Wednesday to discuss a draft Brexit withdrawal agreement.</p>
<p>A cabinet source has told BBC the text has been agreed at a technical level by officials from both sides after intensive talks this week.</p>
<p>The Sun reported that every minister was being asked to see the PM for one-to-one talks on Tuesday evening.</p>
<p>The future of the Irish border has been the last major outstanding issue to be settled in the negotiations.</p>
<p>Earlier, ministers said they would publish a &#8220;full legal statement&#8221; before MPs vote on any agreement.</p>
<p>The undertaking was given as the government faced near certain defeat in the Commons over whether to publish the legal advice it gets about the terms of the UK&#8217;s withdrawal.</p>
<p>The Democratic Unionists, on whom the PM relies for her Commons majority, said they would vote for Labour&#8217;s motion urging disclosure of &#8220;the full and final advice&#8221; given by Attorney General Geoffrey Cox to the cabinet.</p>
<p>An influential group of Tory Brexiteers also said they would not oppose the move, which was later passed unopposed in the Commons.</p>
<p>During a 45-minute discussion on Brexit, the cabinet were briefed on the state of the negotiations, as well as planning for different scenarios ahead of the UK&#8217;s scheduled exit on 29 March, 2019.</p>
<p>No 10 said the prime minister had told colleagues progress had been made since the last cabinet meeting a week ago but there were a &#8220;small number of outstanding issues as the UK pushes for the best text&#8221; and work was continuing.</p>
<p>The BBC&#8217;s Norman Smith said it was thought the only &#8220;substantive&#8221; area of disagreement left was over the mechanism for the UK to exit the proposed &#8220;backstop&#8221; customs arrangement &#8211; referring to the fallback plans to guarantee there will be no new visible checks on the border between Northern Ireland and the Republic of Ireland.</p>
<p>On Monday night, some cabinet ministers met for drinks in Mr Fox&#8217;s office to discuss Brexit, including no-deal plans and the Irish &#8220;backstop&#8221;.</p>
<p>Mr Fox told the BBC&#8217;s Iain Watson there were &#8220;still issues&#8221; with the backstop and negotiators were having a &#8220;number of difficult discussions&#8221;.</p>
<p>The prime minister is under pressure from both Brexiteers and pro-EU MPs as she tries to seal a deal with the EU on the terms for the UK&#8217;s exit.</p>
<p>Both the UK and EU want to schedule a special summit of European leaders at the end of November to sign off the withdrawal deal, but time is running out.</p>
<p>Brussels says it will only agree to put the wheels in motion for the summit if agreement can be reached on the issue of the Irish border.</p>
<p>If a deal can be reached with the EU in time, Mrs May will then need to persuade her party &#8211; and the rest of Parliament &#8211; to support it in a key Commons vote.</p>
<p>&nbsp;</p>
<p><strong>Source: BBC </strong></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starrfmonline.com/2018/11/draft-brexit-deal-agreed-by-officials/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarrfmonline.com%2F2018%2F11%2Fdraft-brexit-deal-agreed-by-officials%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Draft+Brexit+deal+%E2%80%98agreed+by+officials%E2%80%99&url=https%3A%2F%2Fstarrfmonline.com%2F2018%2F11%2Fdraft-brexit-deal-agreed-by-officials%2F&via=Starr1035Fm">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Draft Brexit deal &#8216;agreed by officials&#8217; %0A%0A https://starrfmonline.com/2018/11/draft-brexit-deal-agreed-by-officials/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://starrfmonline.com/2018/11/draft-brexit-deal-agreed-by-officials/&title=Draft Brexit deal &#8216;agreed by officials&#8217;">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Draft Brexit deal &#8216;agreed by officials&#8217;&body=https://starrfmonline.com/2018/11/draft-brexit-deal-agreed-by-officials/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://starrfmonline.com/2018/11/knust-riots-students-will-be-held-culpable-napo/">KNUST riots: Students will be held culpable &#8211; NAPO</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://starrfmonline.com/2018/11/dinnage-to-replace-scudamore-as-premier-league-chief/">Dinnage to replace Scudamore as Premier League chief</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://starrfmonline.com/author/kobina/">Kobina Welsing</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kobina Welsing"></span><meta itemprop="datePublished" content="2018-11-13T18:20:22+00:00"><meta itemprop="dateModified" content="2018-11-13T18:20:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starrfmonline.com/2018/11/draft-brexit-deal-agreed-by-officials/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starrfmonline.com/wp-content/uploads/2018/10/starr_online_logo.png"></span><meta itemprop="name" content="Starr Fm"></span><meta itemprop="headline " content="Draft Brexit deal &#039;agreed by officials&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starrfmonline.com/wp-content/uploads/2018/03/THERESA-MAY-1.jpg"><meta itemprop="width" content="660"><meta itemprop="height" content="371"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5beb189c53bac_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5beb189c53bac" ><script>var block_td_uid_2_5beb189c53bac = new tdBlock();
block_td_uid_2_5beb189c53bac.id = "td_uid_2_5beb189c53bac";
block_td_uid_2_5beb189c53bac.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5beb189c53bac_rand","td_column_number":3,"live_filter_cur_post_id":315349,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5beb189c53bac_rand","tdc_css_class_style":"td_uid_2_5beb189c53bac_rand_style"}';
block_td_uid_2_5beb189c53bac.td_column_number = "3";
block_td_uid_2_5beb189c53bac.block_type = "td_block_related_posts";
block_td_uid_2_5beb189c53bac.post_count = "3";
block_td_uid_2_5beb189c53bac.found_posts = "94";
block_td_uid_2_5beb189c53bac.header_color = "";
block_td_uid_2_5beb189c53bac.ajax_pagination_infinite_stop = "";
block_td_uid_2_5beb189c53bac.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_2_5beb189c53bac);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5beb189c5827e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5beb189c53bac" href="#">RELATED ARTICLES</a><a id="td_uid_4_5beb189c582d0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5beb189c53bac" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5beb189c53bac class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starrfmonline.com/2018/11/uk-ghana-chamber-of-commerce-welcomes-prince-of-wales-duchess-of-cornwall-to-ghana/" rel="bookmark" class="td-image-wrap" title="Prince Charles, Camilla  arrive in Ghana Friday"><img width="218" height="150" class="entry-thumb" src="https://starrfmonline.com/wp-content/uploads/2018/11/PrinceCharlesPrinceWalesDuchessCornwallKJHXET-DXTcl-218x150.jpg" srcset="https://starrfmonline.com/wp-content/uploads/2018/11/PrinceCharlesPrinceWalesDuchessCornwallKJHXET-DXTcl-218x150.jpg 218w, https://starrfmonline.com/wp-content/uploads/2018/11/PrinceCharlesPrinceWalesDuchessCornwallKJHXET-DXTcl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prince Charles, Camilla  arrive in Ghana Friday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2018/11/uk-ghana-chamber-of-commerce-welcomes-prince-of-wales-duchess-of-cornwall-to-ghana/" rel="bookmark" title="Prince Charles, Camilla  arrive in Ghana Friday">Prince Charles, Camilla  arrive in Ghana Friday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starrfmonline.com/2018/10/explore-opportunities-to-invest-in-ghana-bawumia-to-investors/" rel="bookmark" class="td-image-wrap" title="Explore opportunities to invest in Ghana – Bawumia to investors"><img width="189" height="150" class="entry-thumb" src="https://starrfmonline.com/wp-content/uploads/2018/09/bawumia-IAA.jpg" srcset="https://starrfmonline.com/wp-content/uploads/2018/09/bawumia-IAA.jpg 1080w, https://starrfmonline.com/wp-content/uploads/2018/09/bawumia-IAA-300x238.jpg 300w, https://starrfmonline.com/wp-content/uploads/2018/09/bawumia-IAA-768x610.jpg 768w, https://starrfmonline.com/wp-content/uploads/2018/09/bawumia-IAA-1024x814.jpg 1024w, https://starrfmonline.com/wp-content/uploads/2018/09/bawumia-IAA-279x220.jpg 279w" sizes="(max-width: 189px) 100vw, 189px" alt="Dr. Mahamudu Bawumia" title="Explore opportunities to invest in Ghana – Bawumia to investors"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2018/10/explore-opportunities-to-invest-in-ghana-bawumia-to-investors/" rel="bookmark" title="Explore opportunities to invest in Ghana – Bawumia to investors">Explore opportunities to invest in Ghana – Bawumia to investors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starrfmonline.com/2018/10/bawumia-off-to-uk-for-investment-summit/" rel="bookmark" class="td-image-wrap" title="Bawumia off to UK for Investment Summit"><img width="186" height="150" class="entry-thumb" src="https://starrfmonline.com/wp-content/uploads/2018/06/Bawumia-at-Bond-Anniversary.jpg" srcset="https://starrfmonline.com/wp-content/uploads/2018/06/Bawumia-at-Bond-Anniversary.jpg 2108w, https://starrfmonline.com/wp-content/uploads/2018/06/Bawumia-at-Bond-Anniversary-300x242.jpg 300w, https://starrfmonline.com/wp-content/uploads/2018/06/Bawumia-at-Bond-Anniversary-768x619.jpg 768w, https://starrfmonline.com/wp-content/uploads/2018/06/Bawumia-at-Bond-Anniversary-1024x825.jpg 1024w" sizes="(max-width: 186px) 100vw, 186px" alt="Dr. Mahamudu Bawumia" title="Bawumia off to UK for Investment Summit"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2018/10/bawumia-off-to-uk-for-investment-summit/" rel="bookmark" title="Bawumia off to UK for Investment Summit">Bawumia off to UK for Investment Summit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5beb189c53bac" data-td_block_id="td_uid_2_5beb189c53bac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5beb189c53bac" data-td_block_id="td_uid_2_5beb189c53bac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Listen Live</span></h4><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s229680/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/starrfmonline/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/starrfmonline/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/starrfmonline/">Starr1035FM</a></blockquote></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_5_5beb189c5d2bb_rand td_block_template_5"><div class="td-all-devices"><a href="#" target="_blank"><img src="https://starrfmonline.com/wp-content/uploads/2018/10/digital_minutes_starr.jpg"/></a></div>

<div class="td-all-devices"><a href="#" target="_blank"><img src="https://starrfmonline.com/wp-content/uploads/2018/03/starr_traffic_sidebar.jpg"/></a></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5beb189c5df4b_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_6_5beb189c5df4b" ><script>var block_td_uid_6_5beb189c5df4b = new tdBlock();
block_td_uid_6_5beb189c5df4b.id = "td_uid_6_5beb189c5df4b";
block_td_uid_6_5beb189c5df4b.atts = '{"custom_title":"More News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5beb189c5df4b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5beb189c5df4b_rand","tdc_css_class_style":"td_uid_6_5beb189c5df4b_rand_style"}';
block_td_uid_6_5beb189c5df4b.td_column_number = "1";
block_td_uid_6_5beb189c5df4b.block_type = "td_block_9";
block_td_uid_6_5beb189c5df4b.post_count = "5";
block_td_uid_6_5beb189c5df4b.found_posts = "19524";
block_td_uid_6_5beb189c5df4b.header_color = "#";
block_td_uid_6_5beb189c5df4b.ajax_pagination_infinite_stop = "";
block_td_uid_6_5beb189c5df4b.max_num_pages = "3905";
tdBlocksArray.push(block_td_uid_6_5beb189c5df4b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">More News</span></h4></div><div id=td_uid_6_5beb189c5df4b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2018/11/dinnage-to-replace-scudamore-as-premier-league-chief/" rel="bookmark" title="Dinnage to replace Scudamore as Premier League chief">Dinnage to replace Scudamore as Premier League chief</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T18:29:29+00:00" >November 13, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2018/11/draft-brexit-deal-agreed-by-officials/" rel="bookmark" title="Draft Brexit deal &#8216;agreed by officials&#8217;">Draft Brexit deal &#8216;agreed by officials&#8217;</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T18:20:22+00:00" >November 13, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2018/11/knust-riots-students-will-be-held-culpable-napo/" rel="bookmark" title="KNUST riots: Students will be held culpable &#8211; NAPO">KNUST riots: Students will be held culpable &#8211; NAPO</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T18:00:29+00:00" >November 13, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2018/11/opinion-you-can-go-home-fadi-dabbousi-if-ghana-is-unfriendly-to-you/" rel="bookmark" title="Opinion: You can go home Fadi Dabbousi, if Ghana is unfriendly to you">Opinion: You can go home Fadi Dabbousi, if Ghana is unfriendly to you</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T17:21:28+00:00" >November 13, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2018/11/zoomlion-ama-cape-town-collaborate-in-waste-management-for-clean-accra-vision/" rel="bookmark" title="Zoomlion, AMA, Cape Town collaborate in waste management for Clean Accra Vision">Zoomlion, AMA, Cape Town collaborate in waste management for Clean Accra Vision</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T17:08:12+00:00" >November 13, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_5 widget widget_media_image"><img width="512" height="1024" src="https://starrfmonline.com/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-03-at-4.59.31-PM-512x1024.jpeg" class="image wp-image-314444  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://starrfmonline.com/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-03-at-4.59.31-PM-512x1024.jpeg 512w, https://starrfmonline.com/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-03-at-4.59.31-PM-150x300.jpeg 150w, https://starrfmonline.com/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-03-at-4.59.31-PM-210x420.jpeg 210w, https://starrfmonline.com/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-03-at-4.59.31-PM.jpeg 540w" sizes="(max-width: 512px) 100vw, 512px" /></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://starrfmonline.com/"><img class="td-retina-data" src="https://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png" data-retina="https://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png" alt="" title="" width="645" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Starrfmonline is Ghana’s breaking news hub of choice. Our award-winning portal delivers news in an unparalleled journalistic style than any other mainstream news site.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@starrfmonline.com">editor@starrfmonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/starrfmonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/starr1035fm/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/user-521719783" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Starr1035Fm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GHOneEntertainment" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 - StarrFM Online - A Product of EIB Digital | All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5beb189c6694f
    -->

    <script type='text/javascript' src='https://starrfmonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://starrfmonline.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1201200913327594&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starrfmonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starrfmonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5beb189c66f04"></textarea>
						<div id="td_live_css_uid_1_5beb189c66f04" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5beb189c66f04');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5beb189c66f04");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>