<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>SC throws out suit against National cathedral | Starr Fm</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starrfmonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://starrfmonline.com/wp-content/uploads/2018/10/national-cathedral.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Starr Fm &raquo; Feed" href="https://starrfmonline.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starrfmonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://starrfmonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://starrfmonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starrfmonline.com/wp-content/themes/Newspaper/style.css?b-modified=1546943319&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://starrfmonline.com/wp-content/themes/Newspaper/includes/demos/gadgets/demo_style.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://starrfmonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://starrfmonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://starrfmonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starrfmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starrfmonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Diageo appoints Gabriel Opoku-Asare as Head of Society, Africa' href='https://starrfmonline.com/2019/01/diageo-appoints-gabriel-opoku-asare-as-head-of-society-africa/' />
<link rel='next' title='Heightened sense of insecurity a threat to Ghana&#8217;s democracy – GBA' href='https://starrfmonline.com/2019/01/heightened-sense-of-insecurity-a-threat-to-our-democracy-gba/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://starrfmonline.com/2019/01/sc-throws-out-suit-against-national-cathedral/" />
<link rel='shortlink' href='https://starrfmonline.com/?p=320848' />
<link rel="alternate" type="application/json+oembed" href="https://starrfmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarrfmonline.com%2F2019%2F01%2Fsc-throws-out-suit-against-national-cathedral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starrfmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarrfmonline.com%2F2019%2F01%2Fsc-throws-out-suit-against-national-cathedral%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/starrfmonline.com\/wp-admin\/","wpRestNonce":"6f0d3f6bdf","wpRestUrl":"https:\/\/starrfmonline.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-320848 single-format-standard global-block-template-5 td-gadgets single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/starrfmonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/starr1035fm/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/user-521719783" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Starr1035Fm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GHOneEntertainment" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-starr-main-menu-container"><ul id="menu-starr-main-menu" class="td-mobile-main-menu"><li id="menu-item-312854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-312854"><a href="https://starrfmonline.com/">Home</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4652"><a href="https://starrfmonline.com/category/general/">General</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4653"><a href="https://starrfmonline.com/category/business/">Business</a></li>
<li id="menu-item-4655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4655"><a href="https://starrfmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="https://starrfmonline.com/category/education/">Education</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4657"><a href="https://starrfmonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4778"><a href="https://starrfmonline.com/category/sports/">Sports</a></li>
<li id="menu-item-4656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4656"><a href="https://starrfmonline.com/category/technology/">Technology</a></li>
<li id="menu-item-4658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4658"><a href="https://starrfmonline.com/category/international/">International</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starrfmonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, January 23, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/starrfmonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/starr1035fm/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/user-521719783" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Starr1035Fm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GHOneEntertainment" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://starrfmonline.com/">
			<img class="td-retina-data" data-retina="https://starrfmonline.com/wp-content/uploads/2018/10/starr_online_logo.png" src="https://starrfmonline.com/wp-content/uploads/2018/10/starr_online_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://starrfmonline.com/">
			<img class="td-retina-data" data-retina="https://starrfmonline.com/wp-content/uploads/2018/10/starr_online_logo.png" src="https://starrfmonline.com/wp-content/uploads/2018/10/starr_online_logo.png" alt=""/>
			<span class="td-visual-hidden">Starr Fm</span>
		</a>
	    </div>
    <div class="menu-starr-main-menu-container"><ul id="menu-starr-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-312854"><a href="https://starrfmonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4652"><a href="https://starrfmonline.com/category/general/">General</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4653"><a href="https://starrfmonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4655"><a href="https://starrfmonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4654"><a href="https://starrfmonline.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4657"><a href="https://starrfmonline.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4778"><a href="https://starrfmonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4656"><a href="https://starrfmonline.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4658"><a href="https://starrfmonline.com/category/international/">International</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starrfmonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-320848" class="post-320848 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-headlines tag-national-cathedral tag-supreme-court" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">SC throws out suit against National cathedral</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starrfmonline.com/author/starrfmonline/">Starrfmonline</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-23T11:21:22+00:00" >January 23, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarrfmonline.com%2F2019%2F01%2Fsc-throws-out-suit-against-national-cathedral%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SC+throws+out+suit+against+National+cathedral&url=https%3A%2F%2Fstarrfmonline.com%2F2019%2F01%2Fsc-throws-out-suit-against-national-cathedral%2F&via=Starr1035Fm">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SC throws out suit against National cathedral %0A%0A https://starrfmonline.com/2019/01/sc-throws-out-suit-against-national-cathedral/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://starrfmonline.com/2019/01/sc-throws-out-suit-against-national-cathedral/&title=SC throws out suit against National cathedral">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=SC throws out suit against National cathedral&body=https://starrfmonline.com/2019/01/sc-throws-out-suit-against-national-cathedral/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="696" height="395" class="entry-thumb" src="https://starrfmonline.com/wp-content/uploads/2018/10/national-cathedral.jpg" srcset="https://starrfmonline.com/wp-content/uploads/2018/10/national-cathedral.jpg 960w, https://starrfmonline.com/wp-content/uploads/2018/10/national-cathedral-300x170.jpg 300w, https://starrfmonline.com/wp-content/uploads/2018/10/national-cathedral-768x436.jpg 768w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="national cathedral"/></div>
            <p>The Supreme Court on Wednesday dismissed an application challenging the constitutionality of the government’s facilitation of the construction of the National Cathedral.</p>
<p>James Kwabena Bomfeh, a former Youth Organiser of the Convention People’s Party (CPP) proceeded to court in March 2017, seeking constitutional interpretation on the extent to which the State should get involved in religious matters such as supporting Muslim pilgrims to perform the Hajj and attempts by the Akufo-Addo Administration to support the construction of the National Cathedral.</p>
<p>Mr Bomfeh popularly called ‘Kabila’ in the Ghanaian political circles wanted the Supreme Court to restrain government or any of its representatives, “from participating in or taking any steps towards the construction of the Ghana National Cathedral, including the demolition of residences of justices of the Superior Courts.”</p>
<p>He also wanted government to be prevented from, &#8220;commencing any civil works for the construction of the Ghana National Cathedral; and/or taking any action, measure or step preliminary or incidental to the construction of the Ghana National Cathedral.”</p>
<p>Mr Bonfeh was challenging the legality of the project by seeking a declaration that by the core values, basic structures and the nature of the 1992 Constitution and upon a combined and contextual interpretation of the letter and spirit of the Constitution, particularly Articles 21(b)(c), 35(1)(5)(6)(a), (37)(1) and or 56, it is unconstitutional for Ghana through its organs of government, ministries, agencies, departments and/or authorized representatives to purposely aid, endorse, sponsor, support, offer preferential governmental promotion of, and/or be excessively entangled in any religion or religious practice.”</p>
<p>Mr Bomfeh was further seeking a declaration that the setting up of a Hajj Board by the government for the purposes of coordinating, supporting and/or aiding Ghanaian Muslims to embark on a religious pilgrimage to Mecca [Hajj, one of the pillars of Islam] amounts to purposely adding, endorsing, supporting and/or offering preferential governmental promotion of, and/or excessive entanglement of Ghana with a religion or religious practice and thus unconstitutional.</p>
<p><strong>The Court&#8217;s Ruling</strong></p>
<p>But in a unanimous decision, the seven-member Supreme Court panel presided over by Justice Sophia Adenyira dismissed the application explaining that the provisions of the constitution particularly Article 130, being challenged by the plaintiff are clear and unambiguous.</p>
<p>The panel further noted that the allocation of the land for the construction of the National Cathedral was carried out by the President with due process and with regard to the laws governing public lands in the country and as such no law was breached by the President.</p>
<p>The Court also observed that the claim that government crossed the line drawn by 1992 when it comes to the relationship that should exist between government and religion is unfounded.</p>
<p>The Court said it sees the plan of government to build a national cathedral as a fulfilment of the duties imposed on government by the constitution when it comes to the directive principles of state policy.</p>
<p>In their considered opinion, the Court said the application does not raise any legitimate issue for constitutional interpretation and the case is therefore dismissed.</p>
<p>Source: Ghana/Starrfmonline.com/103.5FM/Wilberforce Asare</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starrfmonline.com/2019/01/sc-throws-out-suit-against-national-cathedral/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarrfmonline.com%2F2019%2F01%2Fsc-throws-out-suit-against-national-cathedral%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SC+throws+out+suit+against+National+cathedral&url=https%3A%2F%2Fstarrfmonline.com%2F2019%2F01%2Fsc-throws-out-suit-against-national-cathedral%2F&via=Starr1035Fm">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SC throws out suit against National cathedral %0A%0A https://starrfmonline.com/2019/01/sc-throws-out-suit-against-national-cathedral/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://starrfmonline.com/2019/01/sc-throws-out-suit-against-national-cathedral/&title=SC throws out suit against National cathedral">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=SC throws out suit against National cathedral&body=https://starrfmonline.com/2019/01/sc-throws-out-suit-against-national-cathedral/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://starrfmonline.com/2019/01/diageo-appoints-gabriel-opoku-asare-as-head-of-society-africa/">Diageo appoints Gabriel Opoku-Asare as Head of Society, Africa</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://starrfmonline.com/2019/01/heightened-sense-of-insecurity-a-threat-to-our-democracy-gba/">Heightened sense of insecurity a threat to Ghana&#8217;s democracy – GBA</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://starrfmonline.com/author/starrfmonline/">Starrfmonline</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Starrfmonline"></span><meta itemprop="datePublished" content="2019-01-23T11:21:22+00:00"><meta itemprop="dateModified" content="2019-01-23T11:21:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starrfmonline.com/2019/01/sc-throws-out-suit-against-national-cathedral/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starrfmonline.com/wp-content/uploads/2018/10/starr_online_logo.png"></span><meta itemprop="name" content="Starr Fm"></span><meta itemprop="headline " content="SC throws out suit against National cathedral"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starrfmonline.com/wp-content/uploads/2018/10/national-cathedral.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="545"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5c4874e9747e2_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5c4874e9747e2" ><script>var block_td_uid_2_5c4874e9747e2 = new tdBlock();
block_td_uid_2_5c4874e9747e2.id = "td_uid_2_5c4874e9747e2";
block_td_uid_2_5c4874e9747e2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5c4874e9747e2_rand","td_column_number":3,"live_filter_cur_post_id":320848,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5c4874e9747e2_rand","tdc_css_class_style":"td_uid_2_5c4874e9747e2_rand_style"}';
block_td_uid_2_5c4874e9747e2.td_column_number = "3";
block_td_uid_2_5c4874e9747e2.block_type = "td_block_related_posts";
block_td_uid_2_5c4874e9747e2.post_count = "3";
block_td_uid_2_5c4874e9747e2.found_posts = "43";
block_td_uid_2_5c4874e9747e2.header_color = "";
block_td_uid_2_5c4874e9747e2.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c4874e9747e2.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_2_5c4874e9747e2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5c4874e97b7d6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5c4874e9747e2" href="#">RELATED ARTICLES</a><a id="td_uid_4_5c4874e97b810" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5c4874e9747e2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5c4874e9747e2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starrfmonline.com/2019/01/supreme-court-rules-on-national-cathedral-today/" rel="bookmark" class="td-image-wrap" title="Supreme Court rules on National Cathedral today"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Supreme Court rules on National Cathedral today" data-type="image_tag" data-img-url="https://starrfmonline.com/wp-content/uploads/2018/10/national-cathedral.jpg"  width="218" height="124" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2019/01/supreme-court-rules-on-national-cathedral-today/" rel="bookmark" title="Supreme Court rules on National Cathedral today">Supreme Court rules on National Cathedral today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starrfmonline.com/2019/01/gays-not-funding-ghanas-national-cathedral-secretariat/" rel="bookmark" class="td-image-wrap" title="Gays not funding Ghana’s National Cathedral – Secretariat"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gays not funding Ghana’s National Cathedral – Secretariat" data-type="image_tag" data-img-url="https://starrfmonline.com/wp-content/uploads/2018/10/national-cathedral.jpg"  width="218" height="124" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2019/01/gays-not-funding-ghanas-national-cathedral-secretariat/" rel="bookmark" title="Gays not funding Ghana’s National Cathedral – Secretariat">Gays not funding Ghana’s National Cathedral – Secretariat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starrfmonline.com/2018/12/natl-cathedral-akufo-addo-donates-ghc100k/" rel="bookmark" class="td-image-wrap" title="Nat’l Cathedral: Akufo-Addo donates GhC100k"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Akufo-Addo in August met key personalities of the Clergy to discuss the importance of the National Cathedral" title="Nat’l Cathedral: Akufo-Addo donates GhC100k" data-type="image_tag" data-img-url="https://starrfmonline.com/wp-content/uploads/2018/08/AKUFO-ADDO-DUNCAN-WILLIAMS.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2018/12/natl-cathedral-akufo-addo-donates-ghc100k/" rel="bookmark" title="Nat’l Cathedral: Akufo-Addo donates GhC100k">Nat’l Cathedral: Akufo-Addo donates GhC100k</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c4874e9747e2" data-td_block_id="td_uid_2_5c4874e9747e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c4874e9747e2" data-td_block_id="td_uid_2_5c4874e9747e2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Listen Live</span></h4><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s229680/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/starrfmonline/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/starrfmonline/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/starrfmonline/">Starr1035FM</a></blockquote></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_5_5c4874e983032_rand td_block_template_5"><div class="td-all-devices"><a href="#" target="_blank"><img src="https://starrfmonline.com/wp-content/uploads/2018/10/digital_minutes_starr.jpg"/></a></div>

<div class="td-all-devices"><a href="#" target="_blank"><img src="https://starrfmonline.com/wp-content/uploads/2018/03/starr_traffic_sidebar.jpg"/></a></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5c4874e984abf_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_6_5c4874e984abf" ><script>var block_td_uid_6_5c4874e984abf = new tdBlock();
block_td_uid_6_5c4874e984abf.id = "td_uid_6_5c4874e984abf";
block_td_uid_6_5c4874e984abf.atts = '{"custom_title":"More News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5c4874e984abf_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5c4874e984abf_rand","tdc_css_class_style":"td_uid_6_5c4874e984abf_rand_style"}';
block_td_uid_6_5c4874e984abf.td_column_number = "1";
block_td_uid_6_5c4874e984abf.block_type = "td_block_9";
block_td_uid_6_5c4874e984abf.post_count = "5";
block_td_uid_6_5c4874e984abf.found_posts = "20921";
block_td_uid_6_5c4874e984abf.header_color = "#";
block_td_uid_6_5c4874e984abf.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c4874e984abf.max_num_pages = "4185";
tdBlocksArray.push(block_td_uid_6_5c4874e984abf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">More News</span></h4></div><div id=td_uid_6_5c4874e984abf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2019/01/im-not-breaking-away-from-ndc-rawlings/" rel="bookmark" title="I’m not breaking away from NDC – Rawlings">I’m not breaking away from NDC – Rawlings</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T13:45:54+00:00" >January 23, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2019/01/man-27-arrested-for-death-of-girl-17/" rel="bookmark" title="Man, 27, arrested for death of girl, 17">Man, 27, arrested for death of girl, 17</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T13:44:58+00:00" >January 23, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2019/01/beckham-buys-stake-in-non-league-salford-city/" rel="bookmark" title="Beckham buys stake in non-league Salford City">Beckham buys stake in non-league Salford City</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T13:23:39+00:00" >January 23, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2019/01/fans-baffled-as-liverpool-star-mohamed-salah-goes-offline/" rel="bookmark" title="Fans baffled as Liverpool star Mohamed Salah goes offline">Fans baffled as Liverpool star Mohamed Salah goes offline</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T13:05:14+00:00" >January 23, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starrfmonline.com/2019/01/u-20-afcon-ghanas-najeeb-leveh-and-yeboah-dropped-final-list/" rel="bookmark" title="U-20 AFCON: Ghana&#8217;s Najeeb, Leveh and Yeboah dropped final list">U-20 AFCON: Ghana&#8217;s Najeeb, Leveh and Yeboah dropped final list</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T12:58:53+00:00" >January 23, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://starrfmonline.com/"><img class="td-retina-data" src="https://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png" data-retina="https://starrfmonline.com/wp-content/uploads/2017/09/starronline_white_logo.png" alt="" title="" width="645" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Starrfmonline is Ghana’s breaking news hub of choice. Our award-winning portal delivers news in an unparalleled journalistic style than any other mainstream news site.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@starrfmonline.com">editor@starrfmonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/starrfmonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/starr1035fm/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/user-521719783" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Starr1035Fm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GHOneEntertainment" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 - StarrFM Online - A Product of EIB Digital | All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5c4874e99c4f2
    -->

    <link rel='stylesheet' id='ujinter-interads-css'  href='https://starrfmonline.com/wp-content/plugins/interstitial-ads/css/interads.css?ver=1.0-b-modified-1542193045' type='text/css' media='all' />
<script type='text/javascript' src='https://starrfmonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2-b-modified-1546943308'></script>
<script type='text/javascript' src='https://starrfmonline.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var interAds = {"is_cached":"true","id_post":"320848","is_front":"","ajaxurl":"https:\/\/starrfmonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starrfmonline.com/wp-content/plugins/interstitial-ads/js/interads.js?ver=1.0'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1201200913327594&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starrfmonline.com/wp-content/themes/Newspaper/style.css?b-modified=1546943319';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starrfmonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c4874e99da67"></textarea>
						<div id="td_live_css_uid_1_5c4874e99da67" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c4874e99da67');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c4874e99da67");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89619066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89619066-1');
</script>


</body>
</html>